LINUX.ORG.RU

Re: OpenMoko RIP

> в последнем релизе прошивки не устранены такие серьезные проблемы: прекращение корректного функционирования GSM модуля после N часов работы; невозможность набрать номера начинающиеся со знаков "*" и "#"; соединится по Wifi без перезагрузки можно только один раз; периодическое зависание после засыпания; быстрая разрядка батареи; самопроизвольные выключения и падение производительности со временем.

Эх. :(

Ruth ★★ ()
Ответ на: Re: OpenMoko RIP от Ruth

Re: OpenMoko RIP

Такие мелочи они не осилили зато на кути они с радостью перешли.

Dudraug ★★★★★ ()

Re: OpenMoko RIP

Печально. Очень.

mono ★★★★★ ()

Re: OpenMoko RIP

пака. незаметно и тихо прошло мимо..

stave ★★★★★ ()

Re: OpenMoko RIP

> в последнем релизе прошивки не устранены такие серьезные проблемы: прекращение корректного функционирования GSM модуля после N часов работы; невозможность набрать номера начинающиеся со знаков "*" и "#"; соединится по Wifi без перезагрузки можно только один раз; периодическое зависание после засыпания; быстрая разрядка батареи; самопроизвольные выключения и падение производительности со временем.

пля, и вот это крутой опенсорс, за который все так ратуют? фтопку.

pronvit ()

Re: OpenMoko RIP

Вообще-то все эти баги, насколько я знаю, уже пофикшены, кроме ussd, но это не баг, их просто не реализовали ещё. Кто-то очень толсто троллит.

Pythagoras ★★ ()
Ответ на: Re: OpenMoko RIP от thevery

Re: OpenMoko RIP

Ну и где на оф. сайте сказано, что на апрель 2009 не пофиксены эти баги? По ссылке только сообщение о заморозке разработки следующей модели, так как ресурсов не хватает.

Pythagoras ★★ ()

Re: OpenMoko RIP

Заголовок новости - 4.2 и тупой троллинг.

tailgunner ★★★★★ ()
Ответ на: Re: OpenMoko RIP от thevery

Re: OpenMoko RIP

Я это видел, однако подтвердить не могу. У кого-то одного wi-fi однажды не соединился, вот баг и открыли. Я лично подключался по нескольку раз без перезагрузки.

Pythagoras ★★ ()
Ответ на: Re: OpenMoko RIP от thevery

Re: OpenMoko RIP

Да? Одно сообщение о баге, никаких подтверждений от других пользователей, как, например, было с WSOD; и, похоже сам автор багрепорта давно на него забил. Наверное, заработало. К тому же, у меня всё переподключается нормально, что я делаю не так?

Pythagoras ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.