LINUX.ORG.RU

Точно, я ж хотел сусю накатить – попробовать! Теперь, правда, думаю просто накатить. На фоне твоего сообщения.

cocucka ★★★★★ ()

вот что бывает, когда используешь пакетный менеджер сложнее чем tar xf.

Spoofing ★★★★★ ()

А-ха-ха-ха, некродистропроблемы. Жди теперь, пока все пакеты пересоберут, на это может уйти несколько дней.

Khnazile ★★★★★ ()

Дистрибутив должен иметь один большой репозиторий, в котором содержится все необходимое. Если в дистрибутиве для обеспечения всего необходимого нужно подключать несколько репозиториев, то это плохой дистрибутив. Привет Fedora/CentOS и OpenSuse.

Rinaldus ★★★★★ ()
Ответ на: комментарий от Khnazile

Жди теперь

А я никогда не ставил openSUSE Tumbleweed. Только openSUSE Leap. А для неё ничего не поломали.

saahriktu ★★★★★ ()
Ответ на: комментарий от Rinaldus

Это следствие лицензионных проблем же. В США нельзя чтобы всё было в одном официальном репозитории. Когда-то так и с поддержкой MP3 было.

saahriktu ★★★★★ ()

Когда я последний раз пробовал ее использовать, возникло ощущение, что она какая-то жутко нестабильная. Видимо, ощущение не подвело.

Zhbert ★★★★★ ()
Ответ на: комментарий от Manhunt

Так и у меня всё работает.

Просто у меня Leap, а не Tumbleweed. Поэтому мне даже ничего чинить не пришлось. И проприетарные кодеки не исчезли, да.

А у юзеров Tumbleweed'а при vendor-change на официальные пакеты проприетарные кодеки испаряются, да.

saahriktu ★★★★★ ()
Ответ на: комментарий от saahriktu

А у юзеров Tumbleweed'а при vendor-change на официальные пакеты проприетарные кодеки испаряются, да.

У меня Tumbleweed. Проблем с видосиками пока не встретил.

Manhunt ★★★★★ ()
Ответ на: комментарий от Zhbert

Когда я последний раз пробовал ее использовать, возникло ощущение, что она какая-то жутко нестабильная. Видимо, ощущение не подвело.

Два года уже сижу на Tumbleweed. Никаких серьезных за это время проблем не встретилось. Всё работает.

Manhunt ★★★★★ ()
Ответ на: комментарий от saahriktu

А перелицензировать дистрибутив так, чтобы не в США был, нельзя? Почему у Ubuntu и Arch один репозиторий?
P.S. А OpenSuse - вообще немецкий дистрибутив, причем тут США?

Rinaldus ★★★★★ ()
Ответ на: комментарий от Rinaldus

потому что давно случился Novell, который американский

grem ★★★★★ ()
Ответ на: комментарий от question4

Тогда это Debian, у которого тоже один репозиторий.

Rinaldus ★★★★★ ()
Ответ на: комментарий от Rinaldus

У openSUSE половина разработчиков из США. Также у SUSE есть американские офисы (равно как и российские). В США SLE/openSUSE - коммерческие конкуренты всяким RHEL'ам.

Arch, вроде бы, некоммерческий дистрибутив. Slackware тоже некоммерческий, потому и позволяет себе аналогичное.

Debian и Ubuntu - более крупные дистрибутивы. У них больше разработчиков и европейские разработчики делают европейские версии дистрибутивов.

У RHEL, CentOS, Fedora, SLE/openSUSE,... разработчиков поменьше, поэтому нет и европейских версий дистрибутивов (если не считать проекты наподобие «Russian Fedora»).

Чисто европейские и российские дистрибутивы особенностями бизнесов США, конечно, не заморачиваются. Поэтому те же Mageia, ALT, ROSA,... и т.д. вполне могут позволить себе проприетарные кодеки в официальных репозиториях.

saahriktu ★★★★★ ()
Последнее исправление: saahriktu (всего исправлений: 2)
Ответ на: комментарий от saahriktu

Не вижу проблемы. Стандартный скриншот редкого обновления gentoo.

Suigintou ★★★★ ()

Пересобери ffmpeg из src.rpm и установи пакет libavsamplerate4_0, который по какой-то причине отсутствует в репозитории. А если такого пакета нет, то отследи историю коммитов, чтобы понять, в какой момент этот пакет пропал.

ZenitharChampion ★★★★★ ()

Уже все нормально. Factory целиком пересобирался из-за gcc наверно.

kott ★★★★★ ()
Ответ на: комментарий от Khnazile

Ты в каждой теме про зюзю злорадствуешь. Детская травма?

kott ★★★★★ ()
Ответ на: комментарий от grem

Не знаешь что выбрать?

Скриншот не мой, я только перекинул его из чата. У меня нет и никогда не было openSUSE Tumbleweed. Только Leap.

В чём проблема?

Люди жаловались, что им выносило софт из системы. Вот пример:

короче обновление obs-studio из пакмана требует удаления digikam из основного репа.

Также, при откате на пакеты из официального репозитория у юзеров испарялись проприетарные кодеки.

saahriktu ★★★★★ ()
Последнее исправление: saahriktu (всего исправлений: 1)
Ответ на: комментарий от slackwarrior

Это потому, что ветку Tumbleweed слишком резко обновили. Вот и произошла рассинхронизация со сторонними репозиториями.

С Leap такого не бывает.

saahriktu ★★★★★ ()
Ответ на: комментарий от saahriktu

Наоборот, пакман билдится из multimedia:libs, в котором обновили ffmpeg, но основной factory обновлялся долго из-за пересборки всех пакетов

kott ★★★★★ ()
Ответ на: комментарий от littlechris

Давно я прекрасным yast-ом не пользовался, но вся боль трагедии прочувствована полностью и через 15 лет ))

One ★★★★★ ()
Закрыто добавление комментариев для недавно зарегистрированных пользователей (со score < 50)