LINUX.ORG.RU
ФорумTalks

Хорошая новость любителям Ubuntu 14.04

 , , , ,


1

2

..., что приносит слоупок. Весть прошлогодняя, просто заметил только сейчас:

https://ubuntu.com/blog/ua-services-deployed-from-the-command-line-with-ua-cl...

https://ubuntu.com/advantage

tl;dr — Подписка на 3 машины на ESM, что расширяет поддержку Ubuntu 14.04 до апреля 2022 года, с ноября прошлого года бесплатна, нужен только аккаунт Ubuntu One, а если вы член Ubuntu Membership, то аж 50 машин можете задействовать.

Вероятно (это уже мои догадки), такое же будет и для 16.04, что значит, что на ней можно будет ещё до 2026 года сидеть, если не ошибаюсь.

Один вопрос: зачем?

Meyer ★★★★ ()

Meyer, Zhbert — ну я вижу несколько причин: есть ПО, которое работает на 14.04 и не работает или работает плохо на более поздних версиях; есть железо, которое работает под 14.04 и не работает или работает плохо на более поздних версиях; есть люди, которые не любят systemd и любят upstart; есть люди, которые любят Unity и не любят GNOME 3...

Но вообще — лучше, чтоб это было, чем нет. Хотя я сам едва ли этим буду пользоваться.

Vsevolod-linuxoid ★★★★★ ()
Ответ на: комментарий от Infra_HDC

О Слаке не скоро забудут. Хотя я боюсь, что 15 так и не выйдет — у Патрика были серьезные проблемы с деньгами.

Vsevolod-linuxoid ★★★★★ ()
Ответ на: комментарий от Vsevolod-linuxoid

Но вообще — лучше, чтоб это было, чем нет. Хотя я сам едва ли этим буду пользоваться.

Ну тоже верно. Пусть будет =)

Zhbert ★★★★★ ()

Ну да, боян

А так десктопная часть не включена в поддержку и лицензия для персонального использования.

И обычная Ubuntu LTS уже через два года знатно тухнет на десктопе.

fornlr ★★★★★ ()
Последнее исправление: fornlr (всего исправлений: 2)

ESM continues security updates for:
high and critical CVEs (Common Vulnerabilities and Exposures), in the Ubuntu base OS and scale-out infrastructure (Ceph, Openstack, see the complete list), onthe 64-bit x86 architecture.


Вот список всех пакетов.
https://wiki.ubuntu.com/SecurityTeam/ESM/14.04?&_ga=2.79173460.179031502....
И еще

The following server packages were in 'main' and included on the Ubuntu 14.04 LTS installation media but we are not extending ESM to them or their dependencies:
MAAS
OpenJDK
OpenStack
Quagga software router
CUPS printing stack
Xen hypervisor
Various desktop related packages (alsa, bluez, cairo, poppler, pulseaudio, xorg)
Various packages related to snapd and working with snap packages (not included on installation media)


Для десктопного юзверя этот ESM не пригоден.

Polugnom ★★★★★ ()
Ответ на: комментарий от Vsevolod-linuxoid

есть железо, которое работает под 14.04 и не работает или работает плохо на более поздних версиях

А я-то думал, поддержка железа завязана на версии ядра.

Meyer ★★★★ ()
Ответ на: комментарий от Meyer

Не только.

Ну и верхний уровень в дистрибутивах зачастую тоже завязан на версии ядер.

fornlr ★★★★★ ()
Последнее исправление: fornlr (всего исправлений: 1)

обмазаться говном мамонта по полной ?

Jopich1 ()

Если нужна поддержка «на века», то тогда уже лучше рхел/центось.

anti_win ()
Ответ на: комментарий от Vsevolod-linuxoid

Главная причина - «работает - не трожь». Upstart, GNOME3 и кто там что любит/лучше - дело десятое.

snizovtsev ★★★★ ()
Последнее исправление: snizovtsev (всего исправлений: 1)
Закрыто добавление комментариев для недавно зарегистрированных пользователей (со score < 50)