LINUX.ORG.RU
ФорумTalks

Письмецо от внука получил дедок

 ,


0

1

«Информационное сообщение ФСТЭК России от 20 января 2020 г. N 240/24/250 о ситуации с Windows 7 и Windows Server 2008 R2, чья поддержка закончилась 14 января 2020 года.»

ФСТЭК выдала 7 сертификатов соответствия на всё семейство ОС Windows 7 и Windows Server 2008 R2, обязательное условие действия которых - установка сертифицированных обновлений. Они сейчас прекращают действие двух сертификатов и исключает все семь из реестра сертифицированных средств защиты с 1-го июня. И рекомендуют всем перейти до 1-го июня 2020 года на сертифицированные и обновляемые ОС.

Из сертифицированных я знаю про какой-то альт и SUSE Linux Enterprise Server 12 SP3. Что то еще? Короче, о чем долго мечтали красноглазые адепты линукса случилось - виндокапец грядет!

Короче, о чем долго мечтали красноглазые адепты линукса случилось - виндокапец грядет!

Не случилось, админы в этот новый год переводили компьютеры на десятку.

gedisdone ★★★ ()

Что то еще?

Astra Linux, Rosa Linux, Aleks Linux.

time_LORd ()

виндокапец грядет!

Вовсе нет. Грядет тотальный попил бабла на мало-понятном людям it, а значит никто или почти никто не будет вопить «Они купили 10кг гречки для школьных столовых по цене 100 рублей за грамм!», а значит такого пипца будет только больше, и том мы будем переходить с линукса на полностью русские ОС, поддерживающие 2 с половиной калькулятора без инструкций вычитания

SR_team ★★★★★ ()

Короче, о чем долго мечтали красноглазые адепты линукса случилось - виндокапец грядет!

Нет. Просто ты не понимаешь, как работает эта сфера. Сертификация ФСТЭК подтверждает наличие и работоспособность некоторых механизмов защиты информации. Если что, эти механизмы могут быть реализованы и дополнительными средствами защиты. Если они применяются - ФСТЭКовская сертификация ОС не особо важна.

CaveRat ★★ ()
Ответ на: комментарий от Uncle_Bobby

у них и семёрка без сертификата была.

grem ★★★★★ ()
Ответ на: комментарий от Uncle_Bobby

Это же и есть линукс с другими обоями?

Линукс с другими обоями это псевдо-русская ос. Это такая ОС, которая зарегистрирована в спец реестре, но не обязательно разработана в россии

SR_team ★★★★★ ()
Ответ на: комментарий от Uncle_Bobby

А народ будет переползать? Народу на эти сертификаты пофигу, некоторые ретрограды до сих пор на XP сидят, и на семёрке будут сидеть ещё лет 10.

K50 ()

Соплежуи даже из перевода инфраструктуры на Линукс способны выжать слёзы

Deleted ()
Ответ на: комментарий от Shulman

Мне бы до пенсии доработать

Словно на пенсии тебя ждёт что-то хорошее.

Nervous ★★★★★ ()
Ответ на: комментарий от Deleted

Документооборот изначательно разрабатывался под технологии виндовс, аналогов многих технологий (например COM в офисе), под линукс просто нет.

Uncle_Bobby ()
Ответ на: комментарий от Uncle_Bobby

Документооборот изначательно разрабатывался под технологии виндовс

Значит, нужно переделать под Линукс

Deleted ()
Ответ на: комментарий от K50

А народ будет переползать?

После обсуждения Gimp’а на ЛОРе ещё раз пообщался со своим знакомым, ух как винда ему надоела, даже фотошоп готов променять, но пока сидит на винде так как помимо фотошопа есть куча других программ.

В общем если сообщество подсуетится и сделает сборку для полиграфистов и дизайнеров то лёд может немного тронутся.

torvn77 ★★★★★ ()
Последнее исправление: torvn77 (всего исправлений: 1)
Ответ на: комментарий от Uncle_Bobby

Это ты не понимаешь, поддержка 7 закончилась.

Не закончилась. За доплату еще до 2023-го или какого года.

praseodim ★★★★★ ()
Ответ на: удаленный комментарий

А когда немецкую полицию на линукс переводили, тут несколько месяцев перемога была.

Когда на байкал+линукс российская немножко переходила, то тут тоже перемога была. И где теперь тот байкал, а главное руководитель фирмы-изготовителя и сама фирма?

praseodim ★★★★★ ()
Ответ на: комментарий от K50

XP уже всё, скачанные с файлопомоек программы под ней часто не работают. В прошлом году пришлось заменять в Вмвари XP на 7.

question4 ★★★★★ ()
Ответ на: комментарий от K50

А народ будет переползать?

Нет конечно. Я например даже жену не могу уломать пять лет на линукс переползти. А ей всего-то надо эксель, браузер, да смотрелка DICOM. Причём это всё в линуксе есть и прекрасно работает.

imul ★★★★★ ()

Що опять лицензии будут продавать на Астра-Линукс ?

Jopich1 ()
Ответ на: комментарий от torvn77

После очередного незхначительного обновления Fedora пришлось делать запрос в тех.поддержку:

Текст ошибки:
Ошибка:
 Проблема: conflicting requests
  - nothing provides libwebkitgtk-3.0.so.0()(64bit) needed by
1C_Enterprise83-client-8.3.13-1644.x86_64

webkitgtk3 больше не поддерживается, как решить проблему?

Ответ поддержки:

ОС Fedora Linux 27 не входит в число поддерживаемых для клиента 1С Предприятия.

вот и все. на момент написания обращения версии ПО были актуальными. И как тут победить?

StellzZz ★★ ()
Ответ на: комментарий от StellzZz

A проапргрейдить Федору? Последняя версиия 31. А 27 версии официальная поддержка прекратилась ещё в конце ноября 18-го.

  • nothing provides libwebkitgtk-3.0.so.0()(64bit) needed

Ищи пакет в котором присутствует эта либа.

Или собери самостоятельно.

Mixa ()
Последнее исправление: Mixa (всего исправлений: 2)
Ответ на: комментарий от torvn77

О господи, да всем насрать. У меня есть и десятка, и семёрка, и я не вижу между ними никакой разницы. Я работаю в программах, а не в ОС. Если бы под линукс был софт, я и им бы точно так же пользовался, но его нет. Дальше говорить не о чем.
(хотя гимп мне больше фотожопы нравится)

K50 ()
Ответ на: комментарий от praseodim

Так и немцев обратно на венду перевели хехе

K50 ()
Ответ на: комментарий от K50

Ну раз ты работаешь в программах а не в операционной системе, то снеси свои десятки и семёрки и пользуйся программами без ОС, ну а я посмотрю на твою физиономию.

torvn77 ★★★★★ ()
Последнее исправление: torvn77 (всего исправлений: 1)
Ответ на: комментарий от K50

А не лучше ли признать то, что программы вне ОС и соответствующей лицензионной политики не особо то смысла имеют, если вообще имеют?

torvn77 ★★★★★ ()
Ответ на: комментарий от K50

Но без этой запускалки программы не нужны и владелец этой запускалки может определять что ты можешь этой запускалкой делать, а что нет и ещё брать с тебя дань за саму возможность пользоваться написанными под эту пускалку прогрпммами.

torvn77 ★★★★★ ()
Ответ на: комментарий от torvn77

Да это пофигу. Если запускалка нужные мне программы не запускает, то она мне и даром не нужна, и даже если мне доплачивать будут.

K50 ()
Ответ на: комментарий от torvn77

Где я сказал что она не нужна? Ты с тараканами в голове споришь?

K50 ()

Что то еще?

Из тех что я знаю это - Astra Linux, MCBC.

e000xf000h ()

И рекомендуют всем перейти до 1-го июня 2020 года на сертифицированные и обновляемые ОС. Из сертифицированных я знаю про какой-то альт и SUSE Linux Enterprise Server 12 SP3. Что то еще?

новый виндоус. и то, рекомендация не требует перехода. ни о чем, короче.

crypt ★★★★★ ()
Ответ на: комментарий от Promusik

Если честно, не пробовал. Просто нашёл, что сейчас СправкиБК на Дотнете, а он уже нормально поддерживается, если не пользоваться GDI+.

question4 ★★★★★ ()
Ответ на: комментарий от imul

РЕД ОС

Сертификат ФСТЭК № 4060 от 12.01.2019 (до 12.01.2024) на операционная система РЕД ОС Соответствует требованиям документов: Требования к ОС(А четвертого класса защиты. ИТ.ОС.А4.ПЗ)

n_play ()
Закрыто добавление комментариев для недавно зарегистрированных пользователей (со score < 50)