LINUX.ORG.RU

Кто топил за MikroTik, налетай!

 , , ,


0

2

Добрый вечер господа!

Под давлением местных фэнбоев заимел я Mikrotik HAP AC2 для дома. Ну что ж, как говорится пишу из горящего танка. И так, покрытие как в 2.4GHz так и в 5GHz - говно! Какие ручки бы я не крутил. Может кто скажет какие пимпы надо жмакнуть, что бы было все на уровне хотя бы того же безантенного Linksys E4200 ? super_channel и dbi в 30 я выставлял, один хрен шляпа. Пля, а дальше я дико обламался с IPTV :) Там нет UDPPRXY, кторый был даже в ASUS WL-500Gp, но есть IGMP PROXY, который работает по проводу, но по WIFI в 5GHz картинку даже в SD на раз разваливает в квадраты и через рандомное время тупо фризится. Linksys с Tomato транслцию в HD крутило без проблем... Дальше QUICK SETUP не блокернул на внешнем интерфесе SSH, Telnet и FTP, хотя копеечный роутер это делает по дефолту, пришлось пилить правила руками...И это я заметил по логам, когда пытались подобрать пароль к ftp://FTP.. А да, зато есть MPLS :)) Посоветуйте пож-ста, как выпрямить руки при просмотре IPTV по WIFI ?

Спасибо!

Ответ на: комментарий от vasya_pupkin

Прости, забыл, что выходные, в понедельник выложу, и помогу, если вопросы будут.

rigiy ★★ ()
Ответ на: комментарий от vasya_pupkin
/interface wireless set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-eC country=russia disabled=no distance=indoors frequency=auto mode=ap-bridge multicast-helper=full ssid=Wifi_name wireless-protocol=802.11 
/interface wireless security-profiles set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=Wifipass wpa2-pre-shared-key=Wifipass 
/ip upnp set enabled=yes 
/routing igmp-proxy set quick-leave=yes interface add interface=bridge interface add interface=ether1 upstream=yes alternative-subnets=0.0.0.0/0 


В принципе, этого должно хватить.

rigiy ★★ ()
Последнее исправление: rigiy (всего исправлений: 1)
Ответ на: комментарий от vasya_pupkin

IGMP Snooping на бридже включен?
Выложи конфиг на pastebin хоть, гляну.

rigiy ★★ ()
Ответ на: комментарий от Aborigen1020

Иимею Mikrotik RB941-2nD-TC. IPTV не потребляю, но для примера скажу, что с улицы, телефон ловит wifi от этого маршрутизатора в конце двора квартала. Для меня это было просто шоком, после предыдущих домашних роутеров.

Гонщег....

vasya_pupkin ★★★★★ ()
Ответ на: комментарий от vasya_pupkin

100 метров на прямой видимости, через 1 кирпичную стену, проверяй

Aborigen1020 ()
Ответ на: комментарий от vasya_pupkin

Читаю и не выдержал. Есть у меня и микротик. Проводов вообще нет все к нему по воздуху. Что лэйзи что тытруба все без нареканий. Может скорости у кого маловато?

Deleted ()
Ответ на: комментарий от ravdinve

У тс может быть банально плохой инет.

Deleted ()
Ответ на: комментарий от ravdinve

Ну а потом спокойно и вдумчиво все настраивай. Рекомендую начать с прочтения чего-нибудь типа https://habr.com/post/265387/, а дальше читать MikroTik Wiki и изучать все в процессе.

Для домашнего роутера? Ты же понимаешь, что ты поехавший? Дома я хочу воткнуть провод и всё.

DELIRIUM ★★★★★ ()
Ответ на: комментарий от Deleted

Пля, инет 100мбит, iptv от этого же прова. По проводу работает норм, по вафле через какое то время сыпет в квадраты и фризится. Как только я заменяю микротик на старый linksys e4200, вафля тут же кажет iptv сколь угодно долго.

vasya_pupkin ★★★★★ ()
Ответ на: комментарий от Aborigen1020

100 метров на прямой видимости, через 1 кирпичную стену, проверяй

Я верю, верю.. Не переживай..

vasya_pupkin ★★★★★ ()
Ответ на: комментарий от DELIRIUM

Для домашнего роутера?

С каких пор MikroTik стал домашним?

ravdinve ()
Закрыто добавление комментариев для недавно зарегистрированных пользователей (со score < 50)