LINUX.ORG.RU
ФорумTalks

PHP 5.1.4


0

0

A critical bug with file uploads as well as the fastcgi sapi has been discovered in PHP 5.1.3 and a new PHP release 5.1.4 has been made available to address these two issues. All PHP users are encouraged to upgrade to this release as soon as possible.

This release provides fixes for the following bugs:

* Fixed problems with file uploads and the $_POST array handling.
* Resolved multiple problems with the FastCGI sapi.
* Fixed possible crash in highlight_string().
* Fixed cloning of DOM Documents and Noded.
* Several fixes to PDO ODBC driver.

http://www.php.net/ChangeLog-5.php#5.1.4

http://www.php.net/downloads.php

★★★★★

Ответ на: Re: PHP 5.1.4 от Deleted

Re: PHP 5.1.4

Это заткнули наконец-то нашумевшие здесь три недели назад дырки.

Lumi ★★★★★ ()
Ответ на: Re: PHP 5.1.4 от birdie

Re: PHP 5.1.4

Да, но в четвертой ветке тоже есть все еще не заткнутые дыры, которые обнаружили в обоих ветках около месяца назад. млин.

Valmont ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.