LINUX.ORG.RU
ФорумMobile

Nokia n900 flasher

 ,


0

1

Здравствуйте! Прошу вашей помощи, Лорчане! Вчера мой знакомый барыга продал мне Nokia n900, и я сейчас же начал с ним баловаться. Наигравшись вдоволь с SSH и прочей лобудой, я решил поставить kernel-power. Поставить то я поставил, но multiboot установился криво, и не грузил ни старое, ни новое ядро. Как я узнал, лечится это заменой ядра maemo-flasherом. Но вот беда: флешер на Ubuntu 14.04 не желает ставиться. Ругается : dpkg: error processing archive /home/anton/.cache/.fr-doyeXL/N900/maemo_flasher-3.5_2.5.2.2_i386.deb (--install): subprocess new pre-installation script returned error exit status 1 Errors were encountered while processing: Что делать - хз. Жду вашей помощи.

Прямо сейчас некто Ivaylo Dimitrov активно сабмитит драйвера для N900 в апстримное ядро. Посмотрите LKML, linux-media, свяжитесь с ним, он, скорее всего, поможет компетентным советом и будет рад дополнительному тестировщику.

Andrey_Utkin ★★ ()

Что делать - хз

1) херней не заниматься
2) см. пункт 1.

ну гляди, почему скрипт вывалился. чини либо скрипт либо сделай так чтобы не вываливался.

или тупо распаку деб и запускай бгг

mos ★★☆☆☆ ()

Благодарствую! Расковырял архив .deb , запустил так, и всё заработало. Уже перепрошился. Сейчас вот буду на карту памяти ставить Meego и Android.

bargomi ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.