LINUX.ORG.RU

RPM - конфликт версий


0

0

Подскажите пожалуйста!!! Стоит RedHat 7.0 хочу обновить glibc. Пишу следующие строки: rpm -Uvh glibc-XXXX.common.rpm В ответ получаю сообщение о невозможности установки пакета, что-то вида КОНФЛИКТ ВЕРСИЙ !!! Как ЭТО можно победить и установить пакет!!!

anonymous

Re: RPM - конфликт версий

Ставь rpm-3.0.6.tar.gz и все должно быть Ок. Именно из сырцов т.к. rpmы обычно закручены 4-м rpmом.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.