LINUX.ORG.RU

Неудачная установка FreeBSD


0

0

В общем решил поставить, попробовать что за зверь.
В процессе установки казаловсь всё просто и прозрачно (тем более, что для простоты в первый раз решил установить All), но вдруг месага:

Loading of dependent package imake-6.7.0_2 failed
за ним ещё одно такое же и ещё...
Так же было
Loading of dependent package expat-1.95.8 failed

и таких штук 200.
Так вот вопрос - это у меня битый инсталляционный диск попался или я что-то не так делал?

anonymous

Re: Неудачная установка FreeBSD

А есть ли вообще такие файлы на диске ? смотрел ? ( они имеют расширение tgz кажется ) Просто когда в FreeBSD имеется ввиду All то скорее всего это все что есть в портах а это ну очень и очень много ... Ставь по минимуму - потом разберешся

anonymous ()
Ответ на: Re: Неудачная установка FreeBSD от Demetrio

Re: Неудачная установка FreeBSD

>Посмотри на диске в packages/All и увидишь что есть

Ну вот.. так и оказалось... у меня минимальная система с 1-м установочным диском, а второй CD - Live FileSystem :(

anonymous ()
Ответ на: Re: Неудачная установка FreeBSD от anonymous

Re: Неудачная установка FreeBSD

В 4.11 будет два варианта:

It has been decided to provide two disc1 ISO images, one with the KDE
windowing system packages on it and the other with the GNOME windowing
system packages. They are named disc1-kde and disc1-gnome respectively.
Other than which major windowing system is on them they are identical.
Most users can choose one of the disc1 ISOs to download and install from.
At this time disc1-gnome for Alpha is not available. It may be made
available later this week.

Demetrio ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.