LINUX.ORG.RU

[gentoo] антоним к autounmask


0

0

Допустим, у меня есть пакет, версию которого я не хочу обновлять.
Существует ли утилита, которая замаскирует все пакеты (версии пакетов), которые требуют более позднюю версию имеющегося?

Например
automask >x11-libs/libXinerama-1.0.3
должна замаскировать все xorg-серверы старше 1.6.5 и другие прикладные программы, которые зависят от x11-proto/xineramaproto-1.2

ИМХО, если замаскировать xinerama, то при обновлении portage свалится из-за маскированного пакета в зависимостях. И вообше, аутоунмаск не есть ok, юзай ACCEPT_KEYWORDS=«~*»

pba ()
Ответ на: комментарий от pba

>И вообше, аутоунмаск не есть ok, юзай ACCEPT_KEYWORDS=«~*»

сам понял, что ляпнул?

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.