LINUX.ORG.RU

Sapphire Radeon x1550


0

0

Здравствуйте. Не так давно поставил себе Linux(впервые), а точнее Ubuntu 8.04, и возник ряд проблем связанных с быстродействием системы, в частности с низким показателем fps. Подумалось, что это из-за видео-карты. Попытки самостоятельно установить драйвер на видео-карту не увенчались успехом(иксы просто переставали грузится). Решил поискать помощи\сочувствия здесь.

Ответ на: Sapphire Radeon x1550 от kbzack

Sapphire Radeon x1550

Во-первых, лучше действительно устанавливать через менеджер проприетарных драйверов.

Во-вторых, если что-то пошло не так, жмешь esc во время загрузки системы и выбираешь "recovery mode". Листаешь вниз, переходишь к опции "fix x server". После перезагрузки по-идее возвращаются умолчательные драйвера.

Сам, если честно, не пробовал. У меня не убунта и я уже толком не помню, как оно там.

НО!!
Здесь пишут, что твоя карточка вообще не поддерживается новыми проприетарными драйверами:
http://forum.ubuntu.ru/index.php?topic=68096.msg513584#msg513584

Нужен ли тебе этот геморрой? Я со своей мобильной x700 (R300) завязал с проприетарными драйверами и спокойно сижу а свободных radeon. Для моих задач хватает..

Bod ★★★★ ()
Ответ на: Sapphire Radeon x1550 от linux4ever

Sapphire Radeon x1550

Пробовал уже. После перезагрузки не только иксы не грузятся, а вообще никакой реакции не происходит.

kbzack ()

Sapphire Radeon x1550

установи заново Убунту, воткни проприетарник через <Система-Администрирование-Драйверы устройств> потом в "Выбор мультимедийной системы" во вкладке "видео" установи модуль в "Система X Window (без расширения Xv)"

Termo ()
Ответ на: Sapphire Radeon x1550 от Unclown

Sapphire Radeon x1550

Здравствуйте вновь, товарищи. Ну, я таки драйвер поставил, и думаю, он работает почти исправно(glxgears крутятся, openarena бегается), но все же меня волнует одна деталь, потому, собственно, и "почти" исправно. Ну вот:

большая нагрузка на cpu при малейшем действии на десктопе(подвинул окно, пошевелил мышью и т.д.) иногда прыгает сразу за 100%. потому и обращаюсь вновь, думаю, не нормально такое поведение системы.

вот еще fglrxinfo добавлю

"root@KBXAZ:~# fglrxinfo

display: :0.0 screen: 0

OpenGL vendor string: ATI Technologies Inc.

OpenGL renderer string: Radeon X1300/X1550 Series

OpenGL version string: 1.2 (2.1.8543 Release)"

Ну, и последнее:

сижу в гноме - впечатление ужасное. В флюксбоксе ненамного лучше.

kbzack ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.