LINUX.ORG.RU

Re: Проблемы с русским

Поподробнее.
У тебя клава не переключается или русских букв не видно?

Если первое - наверно у тебя кде-шный переключатель и настроен он только под рутом. Тогда можно или под пользователем его тоже настроить или же вырубить нафиг и переключаться средствами иксов.

Если второе - проверь локаль и шрифты поменяй. Стоит какая-нить helvetica вместо arial и все портит.

Ну и самый экзотический случай - под рутом, скажем, в .bashrc локаль поднимается, а под пользователями - хрен.

jackill ★★★★★ ()

Re: Проблемы с русским

По всей видимости не переключаэтся клава! Но Ведь это сообщение я печатаю?

anonymous ()

Re: Проблемы с русским

Значит шрифты не те. Я тут недавно обновился и в kmail они тоже слетели. (Везде эта helvetica идиотская встала). Попробуй их сменить.

jackill ★★★★★ ()

Re: Проблемы с русским

Дело в том что и в Konqueror русский не идет А под root ... Во какие дела

anonymous ()

Re: Проблемы с русским

Ну дык отключи переключалку в KDE и настрой в иксах, например вот так:
Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc105"
Option "XkbLayout" "us,ru(winkeys)"
Option "XkbOptions" "grp:ctrl_shift_toggle,grp_led:scroll"
EndSection

jackill ★★★★★ ()

Re: Проблемы с русским

Спасибо за сострадание, все получилось!

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.