LINUX.ORG.RU

there are no ebuilds.. «xfce-extra/xfce4-notifid» ::gentoo

 


0

1

Еще раз привет.

Дособирал вчера, все хорошо. А сегодня нужно установить XFCE.

emerge –ask xfce-base/xfce4-meta xfce-extra/xfce4-notifyd https://wiki.gentoo.org/wiki/Xfce/ru

А он мне говорит: emerge: there are no ebuilds to satisfy «xfce-extra/xfce4-notifyd»

И тут же добавляет. Maybe you meant any of these: xfce-extra/xfce4-notifid…. oO

Это лечится??


Ответ на: комментарий от Ebnmrj

Да я уже понял.. проблема там в том что, у этого линукс есть оочень много написаний. И даже если оно кажется глазу правильным, то не факт что это так)))

Следующая картинка. https://savepice.ru/full/2021/3/25/45bcc3edc432880f943a3a3fe64b3912-full.jpg.html эти две команды прощли а дальше, вот такое.

4 конфиг файла в /etc/portage, которые нужно отредактировать..

Что это??

RuttY ()
Ответ на: комментарий от grem

Я со всем определился. Просто сначала была та проблема, пока я всматривался в монитор и не мог понять где ошибка..

А потом просто набрал «emerge xfce-extra/xfce4-notifyd» и установка пошла. Ну я нажал «N» Дописал вперед этого xfce-base/xfce4-meta.. и запустил.

И теперь у меня вот этот «скриншот». С предложением чето доустанавить, или отредактировать..

RuttY ()
Ответ на: комментарий от RuttY

А он мне говорит: emerge: there are no ebuilds to satisfy «xfce-extra/xfce4-notifyd»

И тут же добавляет. Maybe you meant any of these: xfce-extra/xfce4-notifid…. oO

Предлагает внести изменения в файлы конфигурации некоторых пакетов, после их обновления. Читай статью по ссылке.

grem ★★★★★ ()