LINUX.ORG.RU

Gentoo + XFCE4: загадочный xfce4-mixer

 ,


0

1

Всем привет. На ноуте у меня сабж, ядро 4.12.12, XFCE4 4.12. Пытаюсь поставить xfce4-mixer:

 # emerge xfce-extra/xfce4-mixer

 * IMPORTANT: 1 news items need reading for repository 'gentoo'.
 * Use eselect news read to view new items.

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "xfce-extra/xfce4-mixer".

emerge: searching for similar names...
emerge: Maybe you meant any of these: xfce-extra/xfce4-dict, xfce-extra/xfce4-taskmanager, xfce-extra/xfce4-vala?

Что я делаю не так? Название пакета верное, взято вот отсюда https://wiki.gentoo.org/wiki/Xfce/ru, соединение с инетом есть, список ебилдов обновлял.

На Wiki написано, что он Deprecated. Пользователям PulseAudio предлагается ставить xfce-extra/xfce4-pulseaudio-plugin, остальным - media-sound/volumeicon. Читай английскую вики, она более актуальна.

Kron4ek ★★★★★ ()
~ $ eix xfce4-mixer
No matches found

как там в 20-м веке?

Deleted ()

А если попробовать почитать английскую версию статьи?

Update: тред не читай - сразу отвечай, всё уже объяснили

Pinkbyte ★★★★★ ()
Последнее исправление: Pinkbyte (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.