LINUX.ORG.RU

проблемы со сборкой kde-frameworks/plasma

 ,


0

1

Добрый день, пытаюсь обновить на gentoo kde-frameworks/plasma до 5.56.1 но не получается с ошибкой:
CMake Error at src/declarativeimports/core/CMakeLists.txt:29 (add_library): Target «corebindingsplugin» links to target «Qt5::Gui_GLESv2» but the target was not found. Perhaps a find_package() call is missing for an IMPORTED target, or an ALIAS target is missing?

Вся система собрана с глобальными флагами: gles,gles1,gles2,gles3,egl,qt5

лог сборки: https://pastebin.com/cnjbQDVw

Подскажите как побороть?