LINUX.ORG.RU

Help! Не могу установить debian на машину VMware.

 ,


0

1

Доброе время суток. Не могу установить debian на машину VMware. Выдает ошибку призагрузки debian 7, OC windows 7-64 стоит у меня.

«This virtual machine is configured for 64-bit guest operating systems. However, 64-bit operation is not possible.

This host supports Intel VT-x, but Intel VT-x is disabled.

Intel VT-x might be disabled if it has been disabled in the BIOS/firmware settings or the host has not been power-cycled since changing this setting.

(1) Verify that the BIOS/firmware settings enable Intel VT-x and disable 'trusted execution.'

(2) Power-cycle the host if either of these BIOS/firmware settings have been changed.

(3) Power-cycle the host if you have not done so since installing VMware Workstation.

(4) Update the host's BIOS/firmware to the latest version.

For more detailed information, see http://vmware.com /info?id=152.»

Уже сто раз переустанавливал и ничего не меняется, дебиан то же менял толку нет. Пишет тут что в биос не совместим с AMD, раньше все было нормально, устанавливал спокойно без проблем. Помогите пожалуйста уже в голову а то ничего не лезит.

Перемещено leave из general

Смотри настройки BIOS'a. Если есть “Intel Virtualization Technology”, “Intel VT-x", «Hyper-V», «AMD-V» - то включай.

Если на хосте windows, проверь «Hyper-V» в «Компоненты Windows».

А вообще ты ставишь дебиан x64 на windows x64? И процессор я так и не понял Intel или AMD?

m101 ()

Если виртуализация в биосе включена и тебе не хочется использовать 32х битный дебиан, то ставь виртуалбокс.

Deleted ()

написано же:

Intel VT-x might be disabled if it has been disabled in the BIOS/firmware settings

в биосе включи VT

SevikL ★★★★★ ()
Ответ на: комментарий от m101

Ставлю дибиан 64, винда 64, проц intel. Пошагово плиз напиши как это сделать а если нет там в биосе ничего что делать? Просто говорю раньше все работало все нормально было. Как будто что то слетело а что вопрос...

archbel ()

Какой у тебя процессор?

kep ()

Аппаратную виртуализацию в БИОСе включить нужно.

MikeWortin ★★ ()
Ответ на: комментарий от m101

Красава все загрузилась, включил “Intel Virtualization Technology”. Сразу все загрузилось заново повесил debian. Работает как часы, Спасибо тебе большое, и всем вам ребят кто принимал участие. Что то до меня и не дошло изначально... Большое человечье спасибо!)

archbel ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.