LINUX.ORG.RU

libc6 : Ломает: locales (< 2.19)

 , ,


0

1

Приветствую, добавил в ubuntu репозитории kali и запустил apt-get upgrade, выдало ошибку, запустил apt-get -f install - вывело неудовлетворенную зависимость: «libc6 : Ломает: locales (< 2.19)» - самому поправить не получается, надеюсь на вашу помощь :)

Буду благодарен любой помощи в устранении зависимости

йоёлик, попробуй... таки всю [систему] с новой на старую

переключить (я имею ввиду сигнальный режим,«прослойка»,ато ещё отпишешься потом, что файловую нарасколол), я уж не помню, там, чё то такое: «тарам5», ну так должно по кл-ву символов совпадать..

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.