LINUX.ORG.RU

Debian: Не могу установить пакет c тестового репозитария

 ,


0

1

надо установить тестовую версию libc6 (на стабильный дистрибутив) сделал действия: 1. Модифицировал /etc/apt/apt.conf:

$ sudo nano /etc/apt/apt.conf APT::Default-Release «stable»;

2. Добавил в /etc/apt/sources.list тестовый репозиторий

deb ftp://ftp.ru.debian.org/debian/ stable main contrib non-free deb-src ftp://ftp.ru.debian.org/debian/ stable main contrib non-free

3. Обновил репозитории и выбрал интересующий пакет:

$ sudo apt-get update $ sudo apt-get -t testing install libc6

в ответ получил E: The value 'testing' is invalid for APT::Default-Release as such a release is not available in the sources

в гугле сломал голову искать, мб тут кто то знает, что сделано не так.

Почему тег «lenny»? Это же oldstable, нет?

knovich ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.