LINUX.ORG.RU

Хрип в наушниках


0

1

На ноутбуке с Intel HDA стоит Gentoo с Kde, alsa (без pulseaudio). В системе и приложениях звук работает отлично. Но при подключении наушников от Nokia, звук в них искажается, появляются хрипы. Пробовал подключать другие панасониковские наушники, в них звук нормальный.

Нокийские наушники рабочие, прекрасно работают с родным телефоном и плеером. Что можно сделать? Или не стоит заморачиваться и купить другие наушники?

★★

>Пробовал подключать другие панасониковские наушники, в них звук нормальный.

Что как бы намекает, что дело в наушниках.

Нокийские наушники рабочие, прекрасно работают с родным телефоном и плеером.


Вот это странно. Можно предположить, что дело во входном сопротивлении, но это как-то нереально. А если грузануться с ливцд, воткнуть наушники и послушать?

Zhbert ★★★★★ ()
Ответ на: комментарий от Zhbert

Под рукой только minimal-cd. С него попробовал через aplay, вообще звука нет, ни в колонках, ни в наушниках. Хотя звуковую карту определяет.

otto ★★ ()

А может разьем чуток отличается у Nokia? Другой вариант фиг найдешь.

Milky_Way ()
Ответ на: комментарий от Milky_Way

А может разьем чуток отличается у Nokia?

Стандартный 3,5. Это подтверждает паспорт к телефону.

otto ★★ ()
Ответ на: комментарий от otto

Все-таки совет запустить LiveCD и проверить - очень хороший совет. Если хрип есть и там, значит, таки он чуточку «не такой, как все». Как вариант - поставить pulseaudio, но я почему-то уверен, что вы его недолюбливаете (а зря).

Milky_Way ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.