LINUX.ORG.RU

вне диапазона


0

0

Всем Привет!поставил только что debian lenny и тут уже вылезла ошибка :-(Надпись на экране «Вне Диапазона 90.0\61.0.„Я сталкивался с этой ошибкой когда видеокарта была Nvidia 7600 GS,но щас я другую купил RadeonHD 4670(512 мб,128 бит,AGp 8X,БП-350В,1256 RAM,intel 2.9 гц) Я сразу испробовал выставить драйвер vesa-пишет что типа в какой-то директории /etc...../cylirc что такое :-) Второе я выставил free driver radeon -пишет что не найдено устройств. Если кто знает решение проблемы Подскажите пожайлуйста))убунта мне не нравиться)))

А ты ни пробавал паставить рдайвре atifgrololx Он гаварят работате нормально у миня работает прекрасно опенгл рисуется быстро играю в квейк 4 на ати х1850. У миня тоже дебиан ленни )))))))) Если чо спрашивай. унас очиент дружный коликтив!

bk_ ★★ ()
Ответ на: комментарий от bk_

atifgrololx -так и пишеться? Его Скачивать apt-get надо?Там еще че нибудь делать?

keekdown ()
Ответ на: комментарий от keekdown

>пишет что типа в какой-то директории /etc...../cylirc что такое :-)

Можно переустанавливать. Желательно Windows.

anon_666 ()
Ответ на: комментарий от keekdown

>а зачем переустанавливать?
-->

Если кто знает решение проблемы

anon_666 ()
Ответ на: комментарий от keekdown

>винда стоит)))

Тогда что ты здесь делаешь?

Led ★★★☆☆ ()
Ответ на: комментарий от anon_666

тоесть переустановлю винду и все зароботает!угу)))круто извени конечно но ссылку «для начала"не пойдет))) я задал вопрос а ты просто переустанови.

а зачем переустанавливать?

-->

Если кто знает решение проблемы

та же самая реплика в другом смысле ............ хочешь денег _РАБОТАЙ

keekdown ()
Ответ на: комментарий от Led

Я тут делаю потому что ЛИНУКС не работает а пишу на форуме с винды.другого ПК нет!Вот если бы не интересовал линукс тогда бы этот вопрос был бы к теме.

keekdown ()
Ответ на: комментарий от keekdown

atitrololox

пишется atifglrx. скачивать через apt-get. но искренне советую почитать бевза (алгебра 9 класс) и учебник по русскому языку.

bk_ ★★ ()
Ответ на: atitrololox от bk_

у меня с алгеброй и русским все нормально.

keekdown ()
Ответ на: комментарий от keekdown

>Я тут делаю потому что ЛИНУКС не работает

Не работает - установи венду и марш на винфак

Led ★★★☆☆ ()

Не ставьте stable 2009 года выпуска на десктоп! Поставьте testing, он больше для этого предназначен.

AITap ★★★★★ ()

Изучаем fglrx (в частности ищи пакеты aptitude search fglrx, лучше ставить все, что найдет), после установки изучаем утилиту aticonfig, очень полезная для настройки, получения инфы о сотоянии видяхи и разгона.

erfea ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.