LINUX.ORG.RU

Блоб nvidia виснет

 ,


0

1

GeForce GT 710. Температура в норме.

C nvidia-drivers система виснет, а при зависании появляются артефакты (всегда одного цвета).
Виснет только в простое.
С nouveau все отлично работает.

В nvidia-settings менял PowerMizer с «Auto» на «Maximum Perfomance» - не помогает.
В логи ничего не успевает записаться.
Пробовал разные версии ядра и драйвера.

Мир собран с VIDEO_CARDS=«nvidia», ядро собрано c CONFIG_DRM_NOUVEAU=n, eselect opengl set nvidia.


nouveau все отлично работает

ну так радуйся жизни, в чём проблема тогда?

anonymous ()

Попробуй другую версию драйвера. Например 352.xx

ls /usr/portage/x11-drivers/nvidia-drivers/*352*
emerge -av =nvidia-drivers-352.100
ZenitharChampion ★★★★★ ()

Больше похоже на аппаратную проблему. Попробуй запуститься если есть возможность на другой видеокарте от nVidia. По крайней мере будет видно куда копать дальше.

anonymous ()

что-то с картой, если руки не кривые.
ставил как-то дрова на такую же карту - УМВР.
нуво - вместо драйвера. лучше разберись с нормальными дровами!

Deleted ()

Если есть вентилятор на видеокарте — попробовать почистить и запустить, в крайнем случае заменить. Если вентилятора нет, то открутить радиатор и заменить засохшую терможвачку на теплопроводную пасту.

iZEN ★★★★★ ()

Небось битая видеопамять или чип, а нуво полноценно не задействует карту и потому это там не проявляется.

anonymous ()

Попробуй установить в PowerMizer политику питания в Performance, проверь зависания. Попробуй другую версию драйвера(старей/новей). Попробуй другую DE(если таки действительно при простое виснет)

vova7890 ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.