LINUX.ORG.RU

Не работает микрофон

 , , ,


0

2

Т.е. вообще, от слова абсолютно.

С него идет просто шум. Не хотелось бы сносить пульсу, тем более что дело похоже не в ней.

$ lspci | grep -i audio
00:01.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Wrestler HDMI Audio
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA) (rev 40)

alsamixer и pavucntrol ставил и настроки крутил.

linux-firmware-nonfree ставил.

Просто звук есть. Драйвер видео свободный: Какая видяха работает

Куда копать дальше?

Ответ на: комментарий от uGerman

Нет там такого столбца: http://joxi.ru/2uH4U_3JTJBLeZV26Fc

Стобец mic не на что не влияет - хоть включай/выключай, хоть добавляй/убавляй.

Мне кажется проблема с определением устройства или типа того. Устройство микрофон генерит фактически белый шум. Такое ощущение что это пустой линейный вход или что-то такое.

Suntechnic ★★★★★ ()
Ответ на: комментарий от Suntechnic

Выкрути Mic и Capture на максимум и убавь усиление. Желательно удалить pulseaudio для того, чтобы исключить его влияние. Обычно все должно работать из коробки. Что за дистрибутив кстати?

uGerman ()
Ответ на: комментарий от uGerman

Самый быстрый - в настройках перейти на вкладку Вход где есть индюк микрофона и постучать по корпусу - индикатор не реагирует - дергается хаотично на том же уровне на 1-2 деления.

Suntechnic ★★★★★ ()
Ответ на: комментарий от uGerman

http://i.imgur.com/nX42V4D.png

Уровни Capture и Internal Mic Boost влияют на уровень индикатора но толку никакого.

Также попробуй через amixer попробовать записать звук.

М... а как?

Suntechnic ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.