LINUX.ORG.RU

Проблемы с bumblebee

 , ,


0

1

за меня все скажет консоль:

datafile4@debian:~$ optirun vlc

[ 2836.056544] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) NOUVEAU(0): [drm] failed to set drm interface version.

[ 2836.056585] [ERROR]Aborting because fallback start is disabled.

Debian 7, апдейтил с testing, но проблема была и до этого.

Debian 7, апдейтил с testing, но проблема была и до этого.

Не понял, это в каком году было? И смысл апгрейда с тестинга? Дебиан сам плавно переезжает, дополнительные обновления в рамках одной ветки не нужны.

mbwa ()
Ответ на: комментарий от mbwa

Да совсем недавно. Когда бегал по дистирибутивам, искал свой единственный, ставил Debian 7 и testing <b> не </b> подкючал. Проблема была. Сейчас вернулся на Debian 7 и хочу на нем остаться. Подключил ветку testing и обновился, софт стал поновее. Проблема с bumblebee осталась. Забыл сказать про железо.Intel HD 3000 + nVidia 610m.

datafile4 ()

ну и? чего ты хочешь, если у тебя драйвер проприетарный не стоит?

daemonpnz ★★★★★ ()
Ответ на: комментарий от daemonpnz

Ну, на Ubuntu все работало. А че, на свободном не работает ?

datafile4 ()
Ответ на: комментарий от daemonpnz

Я боюсь проприетарный ставить. Слышал, что при обновлении ядра все слетает к чертям.

datafile4 ()
Ответ на: комментарий от datafile4

ну так поставь проприетарщину как тут писано, проверь будет ли работать, а там уже видно будет. На дебиане не стоит бояться того, что свежее ядро побьёт совместимость с дровами невидии, это ж не арч какой-нить.

daemonpnz ★★★★★ ()
Ответ на: комментарий от datafile4

В случае со свободным драйвером логичнее использовать DRM_PRIME. Читать тут

daemonpnz ★★★★★ ()
Ответ на: комментарий от datafile4

Сейчас вернулся на Debian 7 и хочу на нем остаться. Подключил ветку testing и обновился, софт стал поновее.

Я тебя поздравляю! Ты на дебиане 8. И ты дурак.

mbwa ()
Ответ на: комментарий от mbwa

Воу, воу, палехче, без оскорблений). Я на линуксе чуть больше месяца. И рядом нет знакомых линуксоидов, вообще. И чем же плохо то, что я обновил софт ?

datafile4 ()
Ответ на: комментарий от datafile4

Человек, установив тестинг, знает что делает (обновляет только то что нужно), знает какие риски (и преимущества) это несёт (обновления vs внезапные ошибки) и лишается права говорить «линукс говно», так как ССЗБ.

anonymous ()
Ответ на: комментарий от anonymous

А я и не говорил, что линукс говно. Мне линукс нравится больше, чем Windows, хотя я к нему и привык.

datafile4 ()

у меня на 3.6 ядре bumblebee на связке intel-nouveau не заработал, только с проприетарным работает, в ядре 3 .13 заработало.

irton ★★★★★ ()
Ответ на: комментарий от anonymous

и лишается права говорить «линукс говно»

Мейнтейнеры говно :)

Deleted ()

Не знаю как в Дебиане, а в openSUSE для открытого драйвера нужен пакет «libdrm_nouveau2».

supreme ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.