LINUX.ORG.RU

«Атомарное» обновление пакета

 


1

1
 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (app-office/libreoffice-bin-3.6.4.3::gentoo, installed) pulled in by
    app-office/libreoffice-bin required by @selected

  (app-office/libreoffice-4.0.1.2::gentoo, ebuild scheduled for merge) pulled in by
    libreoffice

Ну вот зачем оно спрашивает? Да, можно удалить старый, но новый будет компиляться пол дня, а я за это время хочу пользоваться старым. И как только пакет соберется, то пускай он обновит нужные файлы за 10 сек.

Может опцию для такого подскажете?

★★★☆☆

Мда, только спросил, так сразу нашел --deselect. Ладно, пусть будет тема кому-то на пользу

Всем спасибо за помощь )

vertexua ★★★☆☆ ()
Последнее исправление: vertexua (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.