LINUX.ORG.RU

Проблемы с лиском!


0

0

При установке licq 0.6 в rpm'e пишет что надо библиотеки, qt установил, подозреваю что надо какой-то gui-plugin, а что это и где взять? А при make install пишет о каких-то двух ошибках :( У меня redhat 5.2 Спасибо

Sheyh


Re: Проблемы с лиском!

Сейчас две версии LICQ - стабильная 0.61 и нестабильная 0.70g. Первая не требует никакого gui-plugin и работает всегда и везде. Вторая собирается из двух частей - собственно LICQ и front-end к ней под QT (все есть на http://www.licq.org). Хочет QT 2.0 (0.61 живет на 1.44), в случае компиляции под KDE - последний snapshot kdelibs (с 1.1.1 не собирается) и после всего этого еще имеет наглость глючить. В общем, ставь Licq-0.61 и не мучайся ;)

OlegArtamonov ()

Re: Проблемы с лиском!

лучше постаиь KICQ она специально под QT нарисованна

Aleks_IZA ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.