LINUX.ORG.RU

Помогите с licq


0

0

Проблема следующая. Slackware 11, licq 1.3.4 Скомпилировалась с плагинами qt-gui, kde-gui При запуске пишет : [ERR] Unable to load plugin (qt-gui): libnvidia-tls.so.1: cannot handle TLS data. Что может быть и что делать ?

anonymous

Re: Помогите с licq

В папочке с исходниками есть папочка плагин надо зайти в неё и ещё там найти плагин гуи и скомпилить и установить его! И будет тебе щастье!

anonymous ()
Ответ на: Re: Помогите с licq от anonymous

Re: Помогите с licq

Так плагины qt-gui, kde-gui уже скомпилированы. Находятся в /usr/local/lib/licq. Все клещи в том что ошибка возникает при старте licq и попытке загрузить их. Кстати плагин console - загружается но с ним работать как-то неохота.

anonymous ()
Ответ на: Re: Помогите с licq от anonymous

Re: Помогите с licq

Я тебе ещё раз повторяю зайди и ручками скомпили плагин гуи тогда всё получится а иначе никак!

anonymous ()

Re: Помогите с licq

Русской же языкой пишется, что проблема с TLS (а следовательно либо едро старое, либо дрова через жопу ставились).

Gharik ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.