LINUX.ORG.RU

Licq: libnvidia-tls.so.1: cannot handle TLS data.


0

0

Hi all. Поставил последние дрова от нвидии. При запуске Licq стала выдавать следующую ошибку: 09:54:41: [ERR] Unable to load plugin (qt-gui): libnvidia-tls.so.1: cannot handle TLS data. 09:54:41: [WRN] This usually happens when your plugin is not kept in sync with the daemon. Please try recompiling the plugin. If you are still having problems, see the FAQ at www.licq.org

Снес licq с qt плагином. Пересобрал заново ее с плагином. Без результата. Пересобрал дрова - то же самое.... :-( Что это за ошибка и как ее пофиксить? Гугль не помог... :-(

★★★★

Re: Licq: libnvidia-tls.so.1: cannot handle TLS data.

разобрался.... странный какой то глюк... Там в инсталяторе два варианта libnvidia-tls.so.1.0.7174... один кладеться в /usr/lib, а второй в /usr/lib/tls и второй надо было заменить первым...

Slack ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.