LINUX.ORG.RU

Еще немного помощи по компеляции Аськи


0

0

Я начал компелить LICQ 0.70d сама она скомпелилась. Но потом к ней надо компелить qt-gui, я скачал 0.63
После команды маке она выдала следующее:   
Making all in src
make[1]: Entering directory `/home2/licq-0.70d/plugins/src'
make[1]: *** No rule to make target `../../../src/inc/user.h', needed by `obj/icqfunctions.o'.  Stop.
make[1]: Leaving directory `/home2/licq-0.70d/plugins/src'
make: *** [all_recursive] Error 2
Я понял ему нехватает файла user.h у меня такие есть но куда его положить, почему его нет сразу с прогой и вооще 
вот этот модуgt-gui чего в асе делает? Заранее всем спасибо кто откликнулся :))   

Re: Еще немного помощи по компеляции Аськи

Возможно, свежая версия плагина не хочет работать со старой Аськой. Возьми сразу последнюю 0.70h - там плагин и сама ася в одном пакете, все нормально собирается. Кроме того, версии 0.70 одна глючнее другой - и взять последнюю не помешает :) Плагин этот реализует, как следует из его названия :), GUI для аси. Раньше GUI входил в бинарник licq, теперь это отдельная библиотека.

OlegArtamonov ()

Re: Еще немного помощи по компеляции Аськи

А заодно поставь qt-2.0 именно его требует 0.70h .... :))

anonymous ()

Re: Еще немного помощи по компеляции Аськи

...а если под KDE - то она еще и kdelibs recent snapshot захочет, да и интеграция с KDE (в смысле внешнего вида) кошмарненько сделана :) Тихий ужас... %0

OlegArtamonov ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.