LINUX.ORG.RU

Репозиторий xorg-edgers для устаревших версий Ubuntu

 ,


0

1

Здравствуйте. На данный момент вынужден использовать ubuntu версии 10.10. Конфигурация ноутбука (i5, Sandy-Bridge) не позволяет запустить compiz с драйверами по-умолчанию, поэтому ранее использовались репозитории xorg-edgers для загрузки обновленных драйверов под 10.10. Но в последнее время из репозитория убрали пакеты для устаревших версий (от maverick и ниже). Есть ли возможность получить последние доступные пакеты именно для данной версии (возможно есть зеркала данных репозиториев)?

Но в последнее время из репозитория убрали пакеты для устаревших версий (от > maverick и ниже)

Lucid вышел раньше maverick и пакеты из этого репозитория (декстопная версия 10.04 вроде еще год будет поддерживаться) для ubuntu 10.04 еще доступны.

anonymous ()
Ответ на: комментарий от Novell-ch

Понимаю, но хотелось бы остановиться на последнем доступном обновлении драйверов. А тут из репозитория удалили все, что было.

test12 ()
Ответ на: комментарий от test12

Не знаю, не проверял. Можно еще попробывать подключить proposed и backports репозитории для maverick или lucid и установить последние версии пакетов оттуда.

anonymous ()
Ответ на: комментарий от GoNaX

Пока не могу перейти на unity, либо подобную DE ) Стараюсь максимально оставаться в привычном окружении, причем весь набор софта устраивает

test12 ()
Ответ на: комментарий от GoNaX

В идеале конечно будет 10.10 с необходимыми пакетами из 10.04

test12 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.