LINUX.ORG.RU

Посоветуйте дистрибутив


0

1

Есть неттоп на E-350 с 2мя гигами памяти, нужен легковесный дистр., пробывал ubuntu, красивая, но не отзывчивая и не понятная рабочая среда, еще пробывал fedora, но ту даже установить не смог. Из программ нужны, только браузер (желательно firefox или что-нибудь с adblock) и аудио/видео плеер (типа VLC, главное чтобы все форматы понимал), так же надо что бы система была полностью русифицирована и проста в настройке (в том числе внешнего вида). В линуксе полный нуб, надеюсь на вашу помощь.

Ответ на: комментарий от geekless

Я смотрел эту тему, но там ничего дельного не написано =(

bumbook ()
Ответ на: комментарий от bumbook

Здесь тебе тоже ничего дельного не скажут.

Ставь дебиан с xfce и не разводи флейм. Что поставить на комп с двумя ядрами и два гигами — ну просто неразрешимый вопрос.

geekless ★★ ()
Ответ на: комментарий от bumbook

хз, прочитал в вики про этот дебиан и что-то сыкотно стало его ставить

bumbook ()
Ответ на: комментарий от bumbook

Долго вижу читал. Целых 2 минуты. Ставь дебиан или убунту + xfce(или + openbox). посоветовал бы Opensuse, только русификация в части документации страдает.

Anvladislavmf ★★ ()
Ответ на: комментарий от bumbook

Блин... как я и думал. Скачал debian, а он сцуко с флешки не ставится... У меня трафик ограничен, по этому неохото качать все подрят.

bumbook ()
Ответ на: комментарий от bumbook

Скачал debian, а он сцуко с флешки не ставится

Ставится.

GotF ★★★★★ ()
Ответ на: комментарий от bumbook

О! Установился. Фиг знает, раньше на этапе установки зависал намертво.

bumbook ()
Ответ на: комментарий от bumbook

Кто-нибудь знает, как в дебиане разрешение экрана сменить, а то там нужного (1920x1080) нет. Может нужно драйвера на видео установить?

P.S. по умолчанию, установилась среда gnome

bumbook ()

Linux Mint Rosinka - максимально русифицирована, репозитории от убунты, тебе надо xfce.

XoFfiCEr ★★ ()
Ответ на: комментарий от bumbook

Если нет то возможно видеокарта или монитор это разрешение не поддерживает.

XoFfiCEr ★★ ()
Ответ на: комментарий от bumbook

Если у тебя трафик ограничен, то тебе придется ставить либо Slackware, либо Gentoo. В первой можно все зависимости в один пакет запихать, во второй, в принципе, тоже, можно качать тарболы с исходниками программ и делать с ними что хочешь

ms-dos32 ()
Ответ на: комментарий от XoFfiCEr

В убунту разрешение было 1920x1080 и все сразу работало. Linux Mint Rosinka позже посмотрю, спасибо.

bumbook ()
Ответ на: комментарий от ms-dos32

...либо ты малолетний долбоеб из семьи алкашей-содомитов.

для любого дистра можно скачать репы с готовыми бинарями и не сношать мозг компиляцией.

anonymous ()
Ответ на: комментарий от bumbook

не столько сложно, сколько бессмысленно. алсо малолетнее школо не понимает, что в условиях ограниченного трафика качнуть и проинсталлить 2 десятка _нужных_ программ несколько проще, чем тарбол с исходниками.

а ставить нужно crunchbang - он простой и легкий.

anonymous ()
Ответ на: комментарий от bumbook

Вы бы хоть указали какое у вас «железо», видеокарта, монитор, какой драйвер используется.

grep -i driver /var/log/Xorg.0.log

Возможно придётся генерировать modeline:

gtf 1920 1080 60

  # 1920x1080 @ 60.00 Hz (GTF) hsync: 67.08 kHz; pclk: 172.80 MHz
  Modeline "1920x1080_60.00"  172.80  1920 2040 2248 2576  1080 1081 1084 1118  -HSync +Vsync

kostik87 ★★★★★ ()
Ответ на: комментарий от kostik87

видеокарта AMD HD 6310, монитор benq vw2420h (родное разрешение 1020x1080, подключен через dvi), какой драйвер не знаю.

bumbook ()
Ответ на: комментарий от XoFfiCEr

Максимально? Все маны переведены? А комментарии к конфигам? Вряд ли когда-нибудь такой появится.

insfel ()
Ответ на: комментарий от anonymous

Ты хоть удосужился прочесть весь пост? У него трафик ограничен. Сборка из исходников помогла бы ему сэкономить, к примеру, wine в тарболе весит около 40 Мб, а бинарники - сто с лишним. Не к друзьям же качать идти

ms-dos32 ()
Ответ на: комментарий от insfel

Я заметил то что не переведена только некоторая информация о пакетах и программах. Остальное пока не понадобилось. Максимальная русификация не значит полная.

XoFfiCEr ★★ ()
Ответ на: комментарий от bumbook

какой драйвер не знаю

Я вам указал строку с grep, наберите её в терминале и вывод сюда.

Но скорее всего придётся ставить проприетарный драйвер (ati-drivers), но возможно хватит и свободного с (xf86-video-ati) с modeline в xorg.conf/

kostik87 ★★★★★ ()
Ответ на: комментарий от insfel

ну маны необязательно , если что можно в сети информацию найти

bumbook ()
Ответ на: комментарий от bumbook

Тогда можно вот тот же Debian (или любой из дистрибутивов, у которого репозитории на дисках распространяются) загрузить, обычно есть возможность выкачать весь репозиторий или его часть на iso-образах для CD/DVD-дисков. У меня есть еще пара дисков кроме базового, не раз спасали без интернета

ms-dos32 ()
Ответ на: комментарий от ms-dos32

Ты хоть удосужился прочесть весь пост?

ты хоть удосужился закончить школу?

тс пишет, что _новичок_, что _трафик_ограничен_ и что _нужен_только_браузер_и_проигрыватель_.

а теперь, если умеешь, подумай, нужна ли ему _гента_ и что ему проще: скачать 20 пакетов включая кодеки и флешик (~100МБ) или исходники генты.

anonymous ()
Ответ на: комментарий от kostik87

Не знаю как правильно оформить.

Вот:

grep -i driver /var/log/Xorg.0.log X.Org Video Driver: 6.0 X.Org XInput driver : 7.0 (==) Matched ati as autoconfigured driver 0 (==) Matched vesa as autoconfigured driver 1 (==) Matched fbdev as autoconfigured driver 2 (==) Assigned the driver to the xf86ConfigLayout (II) Loading /usr/lib/xorg/modules/drivers/ati_drv.so Module class: X.Org Video Driver ABI class: X.Org Video Driver, version 6.0 (II) Loading /usr/lib/xorg/modules/drivers/radeon_drv.so Module class: X.Org Video Driver ABI class: X.Org Video Driver, version 6.0 (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so Module class: X.Org Video Driver ABI class: X.Org Video Driver, version 6.0 (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so ABI class: X.Org Video Driver, version 6.0 (II) RADEON: Driver for ATI Radeon chipsets: (II) VESA: driver for VESA chipsets: vesa (II) FBDEV: driver for framebuffer: fbdev ABI class: X.Org Video Driver, version 6.0 ABI class: X.Org Video Driver, version 6.0 ABI class: X.Org Video Driver, version 6.0 (II) Unloading /usr/lib/xorg/modules/drivers/radeon_drv.so (II) Unloading /usr/lib/xorg/modules/drivers/fbdev_drv.so Module class: X.Org XInput Driver ABI class: X.Org XInput driver, version 7.0 (II) No input driver/identifier specified (ignoring) (II) No input driver/identifier specified (ignoring)

bumbook ()

Если задаешь себе вопрос в выборе дистрибутива, то однозначно debian.

april ()
Ответ на: комментарий от bumbook

Ну всё правильно, у вас используется драйвер vesa:

grep -i driver /var/log/Xorg.0.log X.Org 
Video Driver: 6.0 X.Org XInput driver : 7.0
 (==) Matched ati as autoconfigured driver 0
 (==) Matched vesa as autoconfigured driver 1
 (==) Matched fbdev as autoconfigured driver 2
 (==) Assigned the driver to the xf86ConfigLayout
 (II) Loading /usr/lib/xorg/modules/drivers/ati_drv.so
 Module class: X.Org Video Driver ABI class: X.Org Video Driver, version 6.0
 (II) Loading /usr/lib/xorg/modules/drivers/radeon_drv.so Module class: X.Org Video Driver ABI class: X.Org Video Driver, version 6.0
 (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so Module class: X.Org Video Driver ABI class: X.Org Video Driver, version 6.0
 (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so ABI class: X.Org Video Driver, version 6.0 (II) RADEON: Driver for ATI Radeon chipsets:
 (II) VESA: driver for VESA chipsets: vesa
 (II) FBDEV: driver for framebuffer: fbdev ABI class: X.Org Video Driver, version 6.0 ABI class: X.Org Video Driver, version 6.0 ABI class: X.Org Video Driver, version 6.0
 (II) Unloading /usr/lib/xorg/modules/drivers/radeon_drv.so
 (II) Unloading /usr/lib/xorg/modules/drivers/fbdev_drv.so
 Module class: X.Org XInput Driver ABI class: X.Org XInput driver, version 7.0
 (II) No input driver/identifier specified (ignoring)
 (II) No input driver/identifier specified (ignoring)

Нужно ставить закрытый, либо ставить из bacpors xf86-video-ati более новой версии.

Ищите в поисковике как установить ati-drivers в Debian или как подключить backports.

kostik87 ★★★★★ ()
Ответ на: комментарий от anonymous

Во-первых, на обиженных воду возят, твои вопли никого не интересуют
Во вторых, это что за чудо-дистрибутив, где все так просто и _для_новичков_ ?

ms-dos32 ()
Ответ на: комментарий от anonymous

По-моему, ты никогда не сидел на дайлапе, и вот почему:
Многие программы можно скачать на сайте автора без ненужных плагинов и модулей, а мейнтейнер может запросто включить их все в виртуальный пакет, иногда оставляя пользователя без возможности установить саму программу без чего-либо еще. Плюс к тому, как я уже выше писал, тарболы весят в несколько раз скомпилированного пакета, также в них могут включать эти самые плагины и модули, так что человек может скачать _один_ средних размеров архив и собирать его у себя сколько влезет, это не так трудно.

Хотя у этого способа есть и минусы: требует компиляции, часто требует ручной доводки и не слишком удобен, особенно для новичков. Если есть доступ в интернет, то лучше использовать бинарные дистрибутивы, они время и нервы экономят

ms-dos32 ()

Gentoo (если я тут еще не был)

Zhbert ★★★★★ ()

Lubuntu ставь и не парься, там все уже предустановлено.

Ginki ()
Ответ на: комментарий от kostik87

Установил драйвер amd-driver-installer-12-2-x86.x86_64.run. Вернулось родное разрешение, но зато теперь появились тормоза в системе, особенно в браузере, медленно и с рывками работает полоса прокрутки, все как будто замедленном режиме, в youtube видео ваще ели-ели показывает... буду переустанавливать и пробовать подключать backports.

bumbook ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.