LINUX.ORG.RU

KSocrat не устанавливается.


0

0

./configure пишет

checking for Qt... configure: error: Qt (>= Qt 3.0.3) (library qt-mt) not found. Please check your installation! For more details about this problem, look at the end of config.log. Make sure that you have compiled Qt with thread support!

И усё!

Помогите пожалуйста.

★★

Re: KSocrat не устанавливается.

Офигеть, и че тебе здесь не понятно???

anonymous ()

Re: KSocrat не устанавливается.

devel-пакет от qt поставить не надо? (а заодно и kdelibs-devel и пр.)

Demetrio ★★★★★ ()

Re: KSocrat не устанавливается.

ставь лучше stardict

anonymous ()

Re: KSocrat не устанавливается.

В FAQ!

--
Заместитель джакилла

K48 ★★★★ ()

Re: KSocrat не устанавливается.

у меня что то подобное было при установке DCGUI-QT / Valknut

В принципе есть две причины: 1) наиболее вероятная, так ето явно указать ./configure где находится qt, можно попробовать --with-qt-dir=/usr/lib/qt-3.3 или посмотреть скрипты и верно изменить в них местонахождения qt http://lists.altlinux.ru/pipermail/sisyphus/2002-November/013768.html 2) менее вероятная, когда у тебя версия компилятора g++ не соответствует версии компилятора с которым была скомпелирована библиотека QT. У меня такое было когда установливал Oracle 9i и необходимо было для его установки изменить компилятор на более древний.

andyS1976 ()

Re: KSocrat не устанавливается.

А не проще взять готовую сборку от ALT Linux - она на некоторых дистрибах выёживается на отсутствие некоторых библиотек, но будучи просто распакована из rpm-ки пашет без нареканий...

YagMort ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.