LINUX.ORG.RU

установка kkbswitch-1.2


0

0

При усьановке kkbswitch-1.2 checking for Qt... configure: error: Qt (>= Qt 3.0.3) (headers and libraries) not found. Please check your installation! For more details about this problem, look at the end of config.log. выдается следущая ошибка....что ето за QT 3.0.3 и где его взять

anonymous

Re: установка kkbswitch-1.2

кхе,кхе QT 3.0.3 это такая штуковина ... :-) а если без шуток, то QT это графическая библиотека на которой собираютсяразличные графические приложения, в том числе и оконный менеджер KDE. Судя по всему тебе надо ее обновить, чтобы установить эту переключалку клавы.Но тебе придется обновить и свою версию KDE :-) более подробно о KDE и таинственной QT можешь почитать на http://www.kde.ru

madfire ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.