LINUX.ORG.RU

Что за... с аптом???


0

1

manager@skip-1:~$ sudo add-apt-repository «deb http://archive.canonical.com/ lucid partner»

/usr/lib/python2.6/dist-packages/softwareproperties/SoftwareProperties.py:114: DeprecationWarning: Attribute 'FindI' of the 'apt_pkg.Configuration' object is deprecated, use 'find_i' instead. value = apt_pkg.Config.FindI(softwareproperties.CONF_MAP[option])

★★★★★

Последнее исправление: splinter (всего исправлений: 1)

Ответ на: комментарий от geekless

> Неверное использование sudo

Возможно. Ни разу так не пользовал. Только в дебиане через su.

damnemall
()
Ответ на: комментарий от splinter

> Я понимаю что можно и так но все же сабж!??

Емнип, оно никакого отношения к апт не имеет. Опять же, могу ошибаться.

damnemall
()
Ответ на: комментарий от splinter

ну то рабочий момент - переименовали атрибут, старый оставили как deprecated, чтоб не ломать, в следующих обновлениях warning должен уйти

aho
()
Ответ на: комментарий от damnemall
echo "deb http://archive.canonical.com/ lucid partner" | sudo tee -a /etc/apt/sources.list
aol ★★★★★
()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.