LINUX.ORG.RU

java plugin для mozilla


0

0

Сабж не работает!

Говорит

LoadPlugin: failed to initialize shared library /java/jre/plugin/i386/ns600/libjavaplugin_oji.so [/java/jre/plugin/i386/ns600/libjavaplugin_oji.so: undefined symbol: GetGlobalServiceManager__16nsServiceManagerPP17nsIServiceManager]

★★★

java plugin для mozilla

забыл: mozilla 1.6, j2se-1.4.1

theserg ★★★ ()

Re: java plugin для mozilla

ну дык симлинкою ли ты пользовался грешник?

hooj ★★ ()

Re: java plugin для mozilla

Версия явы, версия линукс? И как правильно заметили снизу - симлинк делал? А почему из 600, а не 610?

jackill ★★★★★ ()
Ответ на: Re: java plugin для mozilla от jackill

Re: Re: java plugin для mozilla

Да есть симлинк (хелпы читал).
Не работают оба 600 и 610.
А про систему я вроде писал: mozilla-1.6,j2se-1.4.1,slackware-9.0
Просто нехоцца качать .xpi на 14 мб

theserg ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.