LINUX.ORG.RU

[OpenOffice.org] Протестите багу


0

0

Суть: неправильно отрисовываются линии на графиках в OOcalc. Если тип линии пунктирный - она смещена по вертикали от должного положения, временами на 100-150 единиц. Это зависит от масштаба - на некоторых масштабах всё путём.

Я наткнулся на ООо 3.1.1, подтвердил на 3.2.0, оба офиса - из суси 11.2

Файл: http://omploader.org/vNGVkeQ/diag.ods

Картинка: http://omploader.org/vNGVkeg/oocalc.png

В багзилле: https://bugzilla.novell.com/show_bug.cgi?id=608240

★★

непонятна логика поста, учитывая, что в новелловской багзиле и так все есть, но в OO.o 3.2.0 Build:9483, 10.04 LTS такая же фигня, да

vostrik ★★★☆ ()
Ответ на: комментарий от vostrik

что неясного в логике поста? я закинул багу в багзиллу, а здесь хочу побольше тестовых данных собрать, и туда же пихнуть

MadCAD ★★ ()
Ответ на: комментарий от BigAlex

Да, бага есть. Пунктирные графики тоже из нуля должны идти, а рисуются сдвинутыми вверх

MadCAD ★★ ()

Собсно было бы интересно, если бы кто-нибудь на свежих нестабильных билдах проверил, с 3.2 уже всё вроде ясно

MadCAD ★★ ()

gnuplot 4.4.0 все пучком.

anonymous ()
Ответ на: комментарий от MadCAD

С убранным Сервис-Параметры-Openoffice.org-Вид-Использовать сглаживание все отображается нормально. На печати все нормально при любых настройках

OOo 3.2.0 (fedora на основе ванильного) и 3.1 от инфры

anonymous ()
Ответ на: комментарий от MadCAD

хм, странно, но у меня Ooo 3.1.1 (Fedora 12) и отрисовывается нормально, без деффектов

zibert ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.