LINUX.ORG.RU

Xkb «us+ru» doesn't work


0

0

Help please.
Slackware 9.1.
Kysok Xfre86Config:
Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
Option "XkbModel" "microsoft"
Option "XkbRules" "xfree86"
Option "XkbVariant" "winkeys"
Option "XkbKeycodes" "xfree86"
Option "XkbTypes" "default"
Option "Protocol" "Keyboard"
Option "XkbCompat" "default"
Option "XkbModel" "pc104"
Option "XkbLayout" "ru"
Option "XkbOptions" "grp:ctrl_shift_toggle,grp_led:scroll"
EndSection

Proboval lishnee komentirovat' menyat vse i na vse!

Mozhet ymenya krome ryk eshe i Xkb kakoi-nibyd' krivoy?
Please help.

anonymous

Re: Xkb "us+ru" doesn't work

Option "XkbRules" "xfree86"
Option "XkbModel" "pc104"
# Option "XkbModel" "microsoft"
# Option "XkbLayout" "lv"
Option "XkbLayout" "lv,ru"
# Option "XkbOptions" "grp:lwin_toggle,grp_led:scroll"
Option "XkbOptions" "grp:ctrl_shift_toggle,grp_led:scroll"

Так у меня. Русский, латышский, английский. Русский-английский по CTRL-SHIFT, Латышский по правому-ALT. Тоже Slackware.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.