LINUX.ORG.RU

ubuntu karmic, qt


0

0

какие-то странные версии libqtcore в системе (4.5.3really4.5.2-0ubuntu1), при этом вот что интересно:

Зависит: libqtgui4 (>= 4:4.5.2) но установлен 4.5.3really4.5.2-0ubuntu1.

Это вообще как?


ubuntu karmic, qt

это нормально - это опять зависимости в убунте поламали :-)

попробуй aptitudом разрулить зависимости

drull ★☆☆☆ ()

ubuntu karmic, qt

Видать приводят зависимости в порядок перед релизом.

squareroot ★★★ ()

ubuntu karmic, qt

apt-get clean all
apt-get update
apt-get -f install

nnz ★★★★ ()

ubuntu karmic, qt

Подозреваю, что это из-за глюков многих Qt приложений с Qt 4.5.3.

Deleted ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.