LINUX.ORG.RU

Qt в GTK - Qt Creator


0

0

Стоял ранее Qt Creator старой версии из реп. PPA этот прикрыли, и пришлось ставить Qt Creator с офф сайта. Поставил, и получил эти косяки - http://s50.radikal.ru/i130/1007/25/be4f918e7a84.png

Ощущение что оно не полностью gtk тему подхватывает... Можно вылечить?

Пробовал сам действовать

roman@linux:~$ sudo apt-get install qt4-qtconfig 
[sudo] password for roman: 
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
  qt4-qtconfig: Зависит: libqt4-qt3support (= 4.5.0-0ubuntu4.3) но он не будет установлен
                Зависит: libqtcore4 (= 4.5.0-0ubuntu4.3) но 4.5.2-0ubuntu1~jaunty0.1 будет установлен
                Зависит: libqtgui4 (= 4.5.0-0ubuntu4.3) но 4.5.2-0ubuntu1~jaunty0.1 будет установлен
E: Сломанные пакеты

система ubuntu 9.04

★★★★★

феерично - но насколько я понял - сдесь не в подхвате темы вообщем-то дело. Если можете обновите qt4

guilder ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.