LINUX.ORG.RU

XF86Config-4


0

0

Чуваки чё за лажа у меня RedHat 9 там настройка с русской клвавой не чехлится в XF86Cobfig-4 я всё прописал как и должно быть Section "InputDevice" Identifier "Keyboard0" Driver "Keyboard" Option "XkbRules" "xfree86" Option "XkbModel" "pc102" Option "XkbLayout" "ru" Option "XkbVariant" "winkeys" Option "XkbOptions" "grp:alt_shift_toggle" EndSection

anonymous

Re: XF86Config-4

Чувак,

Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
Option "XkbLayout" "us,ru(winkeys)"
Option "XkbOptions" "grp:alt_shift_toggle"
EndSection

FreeBSD ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.