LINUX.ORG.RU

(==) Keyboard: CustomKeycode disabled


0

0

Помогите, ребята! Никак не могу русифицировать иксы (XFree86-4.2.0). В настройках указываю Option "XkbLayout" "ru" Option "XkbVariant" "winkeys" Option "XkbOtions" "grp:ctrl_shift_toggle, grp_led:scroll" На русскую раскладку он перключается, лампочку зажигает, но буквы русские вводить не хочет (показывать может). При этом в логе пишет: (==) Keyboard: CustomKeycode disabled То есть по умолчанию выборочная раскладка отключена. А где её указать в явном виде?

pHoederr

anonymous

Re: (==) Keyboard: CustomKeycode disabled

А у тебя стоит там еще стрчка Option "XkbRules" "xfree86"? Если не стоит - надыть поставить...

wildhoney ()

Re: (==) Keyboard: CustomKeycode disabled

Забыл сказать - Custom Keycode Disabled означает совсем другое, и XKB тут не при чем. У меня в логах XFree86 оно всю жизнь вылетает, а клава молча вводит по-русски.

wildhoney ()

Re: (==) Keyboard: CustomKeycode disabled

"XkbRules" "xfree86" у меня-то стоит, а русские буковки не вводятся. В лучшем случае (при переименовании стола в Fluxbox'е) вводятся квадратики какие-то (все одинаковые). И кстати, что же оно тогда означает?

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.