LINUX.ORG.RU

Debian 8 - вместо установки черный экран.

 ,


1

2

Пытаюсь на сервер (supermicro с nvidia geforce 210) заинсталить debian 8 с minimal cd ( http://ftp.nl.debian.org/debian/dists/jessie/main/installer-amd64/current/ima... ) Во время выбора пункта «Install» у меня ничего не появляется на экране - черный экран.

Так же пробовал ставить netinstall + пункт в меню graphical install - тоже самое.

Ubuntu 16.04 с minimal cd стартует на ура.

Как побороть систему?

решение: numa=off

★★

Сколько видео карт и видео выходов в сервере?

С чего грузишься?

kostik87 ★★★★★ ()
Последнее исправление: kostik87 (всего исправлений: 1)
Ответ на: комментарий от kostik87

1 видео карта - geforce 210. Два видео выхода, подключен к видеокарте по VGA.

Гружусь с флешки.

BitSum ★★ ()

Пробовал выполнить install vga=scan в граб меню, получил кернел паник. Ребутнулся - проблема прежняя

BitSum ★★ ()

ставь 10-ку окон, Линукс не твоё, раз не умеешь его даже поставить. Или купи пива и сигарет, два часа читать маны, потом перекур и за минуту всё поставиться само.

piwww ★★ ()
Ответ на: комментарий от piwww

Спасибо, обязательно поставлю десятку и буду ждать пока параллельно линукс поставится сам.

А по факту, в чем проблема? А ещё лучше - решением.

BitSum ★★ ()

В грабе, при загрузке кнопочку «e» и в опциях загрузки допиши nomodeset

dygger1 ()
Ответ на: комментарий от dygger1

У меня проблема с установкой системы, а не с загрузкой

BitSum ★★ ()
Ответ на: комментарий от BitSum

Спасибо, кэп.) При загрузке в инсталлятор. Гпди, подумать-то лень?

dygger1 ()
Ответ на: комментарий от BitSum

1 видео карта - geforce 210

модель платы? там же интеграшка matrox должна быть.

Bruce_Lee ★★ ()

Debian 8 постарше чем Ubuntu 16.04 будет. Почему бы не попробовать Debian 9?

TeopeTuK ★★★ ()
Ответ на: комментарий от TeopeTuK

Потому, что в продакшене проксмокс 4, на debian 9 только проксмокс 5.

Рисковать. Нет, спасибо

BitSum ★★ ()
Ответ на: комментарий от dygger1

и в опциях загрузки допиши nomodeset

Сейчас опция такая:

linux vga=788 initrd=initrd.gz --- quiet

Мне банально дописать nomodeset? Если да, то не помогло.

BitSum ★★ ()
Ответ на: комментарий от BitSum

ну из под убунты разверни свой дебиан хоть из tar'a

anonymous ()
Ответ на: комментарий от BitSum

Кек.) Вообще, странно, что оно не заводится после того, как ты указал nomodeset. Проблема совсем не нова и я сам на нее натыкался не раз. Лечилось все одним словечком в опции загрузки.

dygger1 ()
Ответ на: комментарий от dygger1

Удалить quiet splash

Нету ничего подобного во всём образе.

BitSum ★★ ()
Ответ на: комментарий от BitSum

Да и потом, какой splash, если по дефолту текстовый режим %)

BitSum ★★ ()
Ответ на: комментарий от BitSum

С утра попробую воспроизвести. Найдёшь решение раньше, отпиши, пжл. Уже чисто из спортивного интереса.

dygger1 ()
Ответ на: комментарий от dygger1

Есть вероятность, что наша проблема это kernel panic, который отображается после удаления параметра vga. На vga=scan реагирует тоже паникой

BitSum ★★ ()
Ответ на: комментарий от BitSum

молодец, ты своим флеймом убил вех дэбиноидофф! ты тупое окно!

piwww ★★ ()

Как побороть систему?

Debian 8 - вместо установки черный экран.

Почему oldstable?

Какой сервер? Может несовместим Debian 8 с ним?

sniper21 ★★★★★ ()
Последнее исправление: sniper21 (всего исправлений: 1)
Ответ на: комментарий от sniper21

Потому, что oldstable нужен для работы proxmox 4, тк весь кластер на proxmox 4.

Тут самопал на x8da6, в котором практически ничего нет такого, что могло бы глушить Debian, машина пустая. Сама мамка по сути вообще ни с чем не совместима, но зато всё остальное отлично работает.

BitSum ★★ ()
Ответ на: комментарий от BitSum

Что вам посоветовать, пробуйте классику:

Noapic,Acpi=Off

sniper21 ★★★★★ ()
Ответ на: комментарий от sniper21

Не помогло.

Посмотрел строку запуска в убунте, там анлогичная строка запуска: linux vga=788 initrd=initrd.gz --- quiet

BitSum ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.