LINUX.ORG.RU

Горит разъем на LAN но не пашет

 , , ,


0

1

Валялась железяка под названием Aten CN-6000 KVM the NET(tm)

Когда-то давно она работала, точно помню, потом не знаю, что с ней произошло валялась.

В ней несколько выходов, а именно

1. rs-232 (используется только для специальной приблуды от aten, другого не воткнешь) 2. KVM кабель (вход), на выходе -> VGA+ 2xPC/2 (клава, мышка) 3. Ethernet 10/100 Мб./сек. 4. VGA 5 и 6. PS/2 - для клавы и мышки.

Вот картинку нашел: http://www.ixbt.com/comm/kvm/aten6000/back.jpg

Значит подключил я эту штуку к ПК через KVM кабель, к ней подключил монитор VGA. Включил, изображение на монике есть, индикатор питания на этой хрени горит, ну думаю все работает.

Подключаю к ней RJ45 кабель, на маршрутизаторе индикатор кабеля загорелся но не моргает даже! На этой хрени есть индикатор LINK, он не горит.

Можно как-то ручными средствами отдебажить, есть ли КЗ может или еще что-то, уже все кабеля перетыкал в эту хрень, к компу пробовал подрубать, от нее пакеты не идут, хотя винда видит линк, пробовал wireshark запускать там толи все глухо, толи просто я не вижу. Но все пакеты только от моего компа.

Ответ на: комментарий от Black_Shadow

да эта хрень по DHCP в течении 30-секунд должна получить адрес, если адрес не получает выставляет свой 192.168.0.60

уже пробовал и к винде подрубать и вписывать статику и к маршрутизаторы по DHCP, вообще не в какую.

dirsex ()
Ответ на: комментарий от dyasny

Да есть, пробовал держать - без результата.

Пробовал жестокий способ, открыл его, там джампер J6 замкнул, это типа жестокого сброса, по идее через 30 секунд джампером должны моргнуть все лампочки. Ни фига, горит только кнопка power.

Отрезал кусок кабеля RJ45 с обной стороны, прозваниваются 2-е пары оранжевый + бело-оранжевый, зеленый + бело-зеленый.

Но выявил глюк. Значит если подключить через нее монитор (как обычную kvm переключалку), то без подключенного ethernet в маршрутизатор изображения нет, подрубаю кабель - появляется, открываю прогу для поиска этого чуда в сети, программа начинает слать пакеты в сеть и экран с этим устройством начинает моргать, потом вовсе пропадает изображение.

Походу какой то чип сгорел внутри нее. ((

dirsex ()
Ответ на: комментарий от dirsex

Походу какой то чип сгорел внутри нее. ((

да, похоже на то. кондеров вздутых не видно?

учитывая то что девайс просто долго валялся, возможно просто пайка где-то отвалилась и можно наверное пропаять все до чего дотягивается паяльник, заново. Но тут во мне просыпается понимание того что я только что включил совковского инженера старой закалки, и я его выключаю. сдох девайс, ни и фиг с ним, проще новый купить.

dyasny ★★★★★ ()

Слушай, а блок питания у неё ведь внешний?

Родной или левый какой-то?

По описанию, получается, ему тупо мощи не хватает и LAN поддерживать, и на монитор показывать.

slamd64 ★★★ ()
Ответ на: комментарий от slamd64

Здравствуйте.

Да, я обратил внимание на блок питание, внешний. Он такой же как на маршрутизаторе только со своим входом.

Я достал его из коробки, так как и когда то сложил, блок родной.

Но самое интересное, что на самой KVM написано Power Input: DV 5V, 1.4A.

Но на его родном блоке: Output: 4.0-5.5V 2.6-2.3A 13Wmax

Я его разобрал, сам пайкой занимаюсь, правдо такие маленькие платы не паял никогда, хоть и фен есть.

Вздутых кондеров нет, паленым не пахнет, под лампой с лупой посмотрел, видимого ничего не нашел

dirsex ()
Ответ на: комментарий от dyasny

Да новый покупать очень прям по карману бьет, он хоть и снят с производства, но до сих пор стоит от 9тыс рублей! год, два назад вообще под 20тку (( не по карману такие железяки покупать.

Наверно понесу в сервис, может там чего сделают.

dirsex ()

У меня тоже так было, скорее всего у твоей встроенной сетевухи чип сгорел. Причем он может сгореть просто от статики и на материнской плате не будет видно чего-то сгоревшего. За это я недолюбливаю встроенные сетевухи — если сгорят, то портят карму вполне рабочей мат.плате.
И чип нужно перепаивать в печи, потому что современные материнские платы многослойные и очень эффективно тепло рассеивают.
Если есть возможность подключить такую сетевуху через фильтр в ИБП, то использую эту сетевуху, если нет, то пытаюсь раздобыть отдельную, чтобы в случае чего заменить можно было.

Exmor_RS ()
Ответ на: Здравствуйте. от dirsex

Да и не должен он консоль одного писюка одновременно на мониторе показывать и по сети показывать. Судя по логике устройства, если кто-то подключился к консоли по сети, сигнал на монитор надо отключить.

Локальная консоль у тебя вроде работает. Теперь надо проверить, что работает и сетевая консоль. Надо узнать адрес устройства и зайти на него по http.

iliyap ★★★ ()

В гайде написано, что там три индикатора, power, speed, link. Speed как раз индикатор сетевого подключения. А link это индикатор работы сетевого клиента.

iliyap ★★★ ()
Ответ на: комментарий от iliyap

Блин, он адрес себе не присваевает и не получает. Пробовал даже wireshark ом смотреть, он вообще признаков не подает.

Я помню как он работает, но даже локальная консоль тупит или наоборот работает если вставить сетевой провод или вытащить его, причем по разному всегда так происходит.

dirsex ()
Ответ на: комментарий от iliyap

я пробовал его сбрасывать через J6 джампером, типо как CMOS на материнке, он должен был всеми лампочками моргнуть.

Но на нем горит только POWER, линк на нем не горит, но на другом конце провода (маршрутизатор, пк) показывает что линк есть. Делал замеры сетевого провода, там 2-е пары рабочей, нормальные показатели

dirsex ()
Ответ на: комментарий от dirsex

Если на нем настроен статический адрес, то он и не будет подавать признаков жизни.

И еще раз, индикатор link это индикатор подключения сетевого клиента. Индикатор сети это speed.

iliyap ★★★ ()