LINUX.ORG.RU

Ошибки при обновлении Manjaro до 17.0.1

 ,


0

1

Бодрого времени суток,

есть ноутбук с Manjaro 16.10.3 KDE Edition, всё работает всё хорошо. Но при обновлении и через терминал, и через Octopi выдаёт кучу ошибок на невозможность заменить файлы из-за зависимостей, и обновление не проходит.

Ругается на обновление зависимостей x-org:

Ошибка: обнаружен неразрешимый конфликт пакетов Ошибка: не удалось подготовить транзакцию (конфликтующие зависимости)

Скриншоты ошибок: http://bit.ly/manjaro-error1

http://bit.ly/manjaro-error2

Если нужны логи, подскажите какие и где, выложу.


Удалите что-то одно из этого: catalyst-input xf86-input-acecad

Я бы второе оставил, потому что я без понятий для чего первое.

xDShot ★★★★★ ()
Ответ на: комментарий от anonymous

xf86-input-acecad

Глупый вопрос - как грохнуть этот xf86-input-acecad? Надо из терминала, выйдя из иксов как понимаю? А где искать сие чудо xf86-input-acecad?

Finch ()
Ответ на: комментарий от LordTermor

Не помогло.

Теперь пишет:

ошибка: не удалось завершить транзакцию (конфликтующие файлы) xorg-server: '/usr/lib/xorg/modules/extensions/libglx.so' существует в файловой системе Обнаружены ошибки, пакеты не обновлены.

Скриншот https://habrastorage.org/files/00d/ee9/1b2/00dee91b25cd4adb80c375edf2c4b4b1.png

Как побороть? Спасибо!

Finch ()
Последнее исправление: Finch (всего исправлений: 1)
Ответ на: комментарий от Finch
sudo pacman -Syu --force

Вообще, но это не очень хороший способ. Хотя работает. Главное, после этого, переустановить драйвера на видео через MHWD, чтобы не слетело ничего.

LordTermor ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.