LINUX.ORG.RU

помогите разобраться....


0

0

отел поставить glibc-2.2.x , навыдавала кучу всяких несоответствий- в итоге /din/sh: /lib/libc.so.6: version 'GLIBC_2.2' not found (required by /bin/sh), (это кажется после того как ставил pdksh (там новый sh) но самое интересное, что glibc ругалась на libc.so.6, а они должны быть включены в сам glibc. Как-то странно получается - замкнутый круг....

anonymous

Re: помогите разобраться....

А если   rpm -i --force попробовать?

StarWoofy ()

Re: помогите разобраться....

дурное дело не хитрое, где ж правда? и сколько glibc версий должно быть на машине, одна скажем 2.1.3 или еще другие 1.9.9 и т.п. и вообще их нужно upgrad-ть, что б одна была, я так понимаю?

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.