LINUX.ORG.RU

Firefox не устанавливается


0

0

Скачал я firefox 1.0rp с инсталлятором. Но он не устанавливается: пишет Fatal error [-618]: Couldn't open xpistub library. Скачал потом без инсталлятора, пишет: ./firefox-bin: /lib/libc.so.6: version `GLIBC_2.3' not found (required by ./********) У меня стоит glibc 2.2. Новый glibc устанавливать не хочется, так как он сам весит 11метров + еще много зависимостей. Можно как-то заставить firefox использовать не стандартный glibc 2.2 а 2.3, при условии что он уже лежит на винте?

anonymous

Re: Firefox не устанавливается

>Можно как-то заставить firefox использовать не стандартный glibc 2.2 а 2.3, при условии что он уже лежит на винте?

Я имею ввиду только .lib файлы.

anonymous ()

Re: Firefox не устанавливается

Или сам собирай или пользуйся старой версией.

russman ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.