LINUX.ORG.RU

удаление программы

 ,


0

1

Установил программу с помощью dpkg (ubuntu server) во время установки произошла ошибка - что-то с зависимостями, долго не разбираясь выполнил

apt-get -f install
Программа работает неправильно, upgrade manager крашится, ничего не удалить и не установить, сообщение:
Пакет mywm:i386 нуждается в переустановке, но найти архив для него не удалось.

Что можно сделать?

В следующий раз установи сначала gdebi-core и устанавливай пакеты из файлов с помощью gdebi.

proud_anon ★★★★★ ()
Ответ на: комментарий от annulen

не помогает

E: Пакет mywm:i386 нуждается в переустановке, но найти архив для него не удалось.

dpkg --list -> rHR переустановка не помогает даже если удалю с /opt где то что останется

Xwamikus ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.