LINUX.ORG.RU

Ошибка установки slapd на debian


0

0

debian etch unstable

debian:/~# aptitude install slapd

Настраивается пакет slapd (2.3.39-1) ...
Creating initial slapd configuration... /var/lib/dpkg/info/slapd.postinst: line 682: /usr/share/slapd/slapd.conf: Нет такого файла или каталога
dpkg: не удалось обработать параметр slapd (--configure):
подпроцесс post-installation script возвратил код ошибки 1
При обработке следующих пакетов произошли ошибки:
slapd
E: Sub-process /usr/bin/dpkg returned an error code (1)

apt-get update/upgrade делал, удалял/ставил по новой - бесполезно. В чем может быть проблема?

anonymous

Re: Ошибка установки slapd на debian

>debian etch unstable
Ась? Это какой-то ублюдок, а не Дебиан.

sdio ★★★★★ ()
Ответ на: Re: Ошибка установки slapd на debian от sdio

Re: Ошибка установки slapd на debian

Ставил с образа debian-4.0r1-i386-netinst, репозитарий использовал unstable. Что сие есть в терминах дебиана для меня пока загадка, в демьяне новичок.

anonymous ()
Ответ на: Re: Ошибка установки slapd на debian от anonymous

Re: Ошибка установки slapd на debian

Поздравляю, у тебы получился Unstable, разбирайся с ним сам ибо его работоспособность никто не гарантирует и для production-среды он не предназначен.

INFOMAN ★★★★★ ()
Ответ на: Re: Ошибка установки slapd на debian от anonymous

Re: Ошибка установки slapd на debian

Если надо чтоб всё работало - ставь нормальный stable.

Если надо чтоб всё работало и при этом было новее чем в stable - ставь Ubuntu.

INFOMAN ★★★★★ ()
Ответ на: Re: Ошибка установки slapd на debian от INFOMAN

Re: Ошибка установки slapd на debian

> Поздравляю, у тебы получился Unstable, разбирайся с ним сам ибо его работоспособность никто не гарантирует и для production-среды он не предназначен
Отлично, а без перебивания системы "откат" до стейбла осуществим (че-нить типа apt-get downgrade =) )? - установлено только сквид, апач, samba ну и кое-что по мелочам типа mc, Я понимаю, вопрос возможно смешной, не обессудьте ежели что...

anonymous ()
Ответ на: Re: Ошибка установки slapd на debian от INFOMAN

Re: Ошибка установки slapd на debian

Если надо чтоб всё работало и при этом было новее чем в stable, и работало стабильно - ставь debian testing

anonymous ()
Ответ на: Re: Ошибка установки slapd на debian от anonymous

Re: Ошибка установки slapd на debian

Деинсталлил все unstable, изменил репозитарий на testing, apt-get update и заново поставил что нужно. Вроде пока все пашет. Всем спасибо за помощь

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.