LINUX.ORG.RU

rpm в RH 7.1


0

0

Творится что-то чудное с rpm 4.0.2 в RH 7.1
Раньше как было: стоял RH 6.2, в mc нажимаешь на rpm-пакет какой-нибудь, он тебе показывает содержимое пакета (как с архивом). А щас хочешь посмотреть - он тебе, то кучу ошибок (если пакет версии <=3), то только INFO да файлы описания пакета показывает.
Некоторые пакеты вообще перестали устанавливаться - пишет, что конфликты с другими, уже установленными пакетами (например в 6.2 kylix без проблем установился, а в 7.1 - конфликты, видите ли, у него!).

Никто не сталкивался?

anonymous

Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.