LINUX.ORG.RU

Ошибка после обновления до 15.04 (systemd-sysv not installed)

 ,


0

1

Обновился вчера до 15.04 правда с кучей ошибок то и дело орал что такой-то пакет не установлен но апгрейд прошел сейчас стоит 15.04. Но то и дело ерроры некоторые удалось устранить переустановкой ряда утилит. То и дело орет (особенно при загрузке) systemd-sysv (not installed).

http://hostingkartinok.com/show-image.php?id=85a2df118aac9853fdb43b1af57c2ab9

При том если набрать sudo apt-get install systemd-sysv пишет что самая новая верси пакета уже установлена

Решил проблему установив libpam-systemd и systemd-ui

magnuz ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.