LINUX.ORG.RU

KDE 5 в Kubuntu 14.04

 , , ,


0

1

Сабж в заголовке. Собственно, гуглится только Project Neon, который уже неактуален, и PPA Kubuntu Next, который для Utopic (14.10).

Есть ли возможность установить и использовать свежие пятые кеды в LTS-Kubuntu?

★★★

не проще поставить fedora и жить спокойно? вот я вообще не думаю о неактуальности пакетов.

erzent ☆☆ ()

Ну можно попробовать подключить PPA для Utopic, если зависимости актуальны, то прокатит. Жопа, правда, подсказывает мне, что в данном случае эти зависимости будешь долго разгребать, если разгребёшь...

Valkeru ★★★★ ()
Последнее исправление: Valkeru (всего исправлений: 1)
Ответ на: комментарий от Valkeru

Ну вот я без вот этого хочу.

Я так понял, уже и репозиторий для Utopic не развивается - разрабы рекомендуют уже юзать Vivid

dvrts ★★★ ()
Ответ на: комментарий от dvrts

А в чём проблема? Подключи репозиторий, если возникнут проблемы с разруливанием - отключи. Более простого и кошерного способа один фиг нет

Valkeru ★★★★ ()
Последнее исправление: Valkeru (всего исправлений: 1)
Ответ на: комментарий от dvrts

А ты чего хотел?)

Тут камикадзе нету. Логично, что снесутся.

bookman900 ★★★★★ ()

Сиди пока на 4-ке, я тебе честно говорю, как сваливший на 5-е. Сырые они ещё.

Hertz ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.